Webview error

Unanswered Question
Mar 9th, 2010

I get this error when trying to run a report in webview

Error. The server encountered an unexpected condition which prevented it from fulfilling the request.

java.util.MissingResourceException: Can't find resource for bundle java.util.PropertyResourceBundle, key en-US

        at java.util.ResourceBundle.getObject(ResourceBundle.java:325)

        at java.util.ResourceBundle.getString(ResourceBundle.java:285)

        at pagecompile._webview._ReportNewDateTime_xjsp._jspService(_ReportNewDateTime_xjsp.java:344)

        at com.newatlanta.servletexec.JspHttpJspPage.service(JspHttpJspPage.java:41)

        at com.newatlanta.servletexec.JspServlet.service(JspServlet.java:1036)

        at javax.servlet.http.HttpServlet.service(HttpServlet.java:856)

        at com.newatlanta.servletexec.SERequestDispatcher.forwardServlet(SERequestDispatcher.java:638)

        at com.newatlanta.servletexec.SERequestDispatcher.forward(SERequestDispatcher.java:236)

        at com.newatlanta.servletexec.SERequestDispatcher.internalForward(SERequestDispatcher.java:283)

        at com.newatlanta.servletexec.ApplicationInfo.processApplRequest(ApplicationInfo.java:1827)

        at com.newatlanta.servletexec.ServerHostInfo.processApplRequest(ServerHostInfo.java:937)

        at com.newatlanta.servletexec.ServletExec.ProcessRequest(ServletExec.java:1091)

        at com.newatlanta.servletexec.ServletExec.ProcessRequest(ServletExec.java:1002)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edward Umansky Tue, 03/09/2010 - 22:03

If you are using Internet Explorer 8, then you will get errors unless you upgrade to ICM 7.5(7). Try using a lower version of IE if that is the case.

ulrichugo Thu, 04/08/2010 - 23:28

We are experiencing the same problem on some computers.


On one computer I uninstalled IE7 and went back to IE6 and it still gives the same error.


Even tried Firefox with IETab - same error.


It works fine on other computers with IE6, IE7 or Firefox with IETab.


Other things that can cause this not to work?

david.macias Fri, 04/09/2010 - 03:41

Sounds like the computer is the problem, not WebView, reinstall IE.


david

Actions

This Discussion