a few phones dont always ring in. Seems to be every other time a call will be allowed.

Unanswered Question
Mar 9th, 2010


I have aprox. 20 phones on a UC540 and only two of them are giving me a fit.  Here is what's going on for example.

  • Ext.      300.  When I call this extension it will be BUSY 6 out of 10 times      when I call it.  The user is not on the phone, nothing weird is      happening, the phone is just sitting there.  When you call it direct      or transfer a call to the phone it will just report BUSY.  If you try      2-3 more times in a row it will eventually go through.

  • Ext.      313.  This is doing something very similar, about 6 out 10 time the      call will go directly to the users VM.  I did check and try clearing,      there is no CF setup that is doing this.  If you try 2-3 times in a      row it will eventually go through.

Both of these users have 7961 phones in a UC540 environment.  I have 7962's and 504G's that are running great, these are my only two problem child’s.  I have tried moving them to a different location in the building, I have tried a factory reset on the phone, I have tried giving them a new phone, I have tried everything. 

I even tried rebooting the system tonight

Has anyone seen this type of erratic behavior?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glanders Tue, 03/09/2010 - 21:29

I saw a case with a system behaving similiarly. May not be your issue but check the ephone-dn. Make sure you don't have duplicate ephone-dn's and the ephone-dn are all assigned an ephone. In a previous case there were two ephone-dn for an extension, but only one was assigned to the ephone. This caused the call to be properly routed only some of the time.


See if that helps, or even makes sense :)

amarranca Tue, 03/09/2010 - 21:32

This does make sense and I acutally had an extra ephone-dn with the 313 number assiged to it.  However, that ephone-dn wasnt assigned to any ephone's so I would think it wouldnt matter.




I did delete the duplicate ephone-dn and will test the results in the morning.


Thank you for your reply.

Steven Smith Wed, 03/10/2010 - 09:19

The duplicate number on a different ephone-dn does matter even if it isn't assigned to a phone.  If that phone has call forward no answer to VM, that would explain the problem you are having.  Ephone-dn's are really a special dial-peer, and many of the same dial-peer rules apply.  I would expect to see something very similar with 300, except it might not have call forward settings on it.

Actions

This Discussion