Echo Following Upgrades to CallManager

Unanswered Question
Mar 9th, 2010
User Badges:

We are upgrading CallManager 6.1(3b) to 7.1(3b).  Our customer has concerns that, like their last upgrade to 6.1(3b) , this one may result in

echo on the IP phones (most of which are 7941G's) on internal calls. Their workaround was to downgrade the phone firmware following the upgrade.

I've checked the Release nots for 7.1(3b) and see no caveats related to echo. The Firmware version for a 7941G in 7.1(3) is listed as "SCCP41.8-52SR1S" but the closest firmware that can actually be downloaded is "cmterm-7941_7961-sccp.8-5-2SR1."  Do you suppose these are actually one in the same & the firmware has just been renamed? We were hoping to upload the new firmware on a few phones prior to the upgrade just to rule out the phone's firmware. (Even though it may not be an accurate picture of how the phones will react under 7.1(3b) UCM software.)  Are there any parameters in the

PSTN gateway that could effect audio on the local LAN? Any suggestions on how to mimimize the possiblity of this happening again? Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
William Bell Tue, 03/09/2010 - 20:34
User Badges:
  • Purple, 4500 points or more

A few things:



1. You should research defects related to phone firmware if you are looking for things like echo experienced on IP phones. You should also do a bug scrub on the CUCM software of course, but you will find more useful data by researching the actual phone firmware version.  Use the release notes and the bug tool kit.  Release notes for 7900 series IP phones:


http://www.cisco.com/en/US/products/hw/phones/ps379/prod_release_notes_list.html


2.  Yes, cmterm-7941_7961-sccp.8-5-2SR1 and SCCP41.8-52SR1S are the same release.  The latter is the load ID used in CUCM to tell the phone what to download.  When you load the .cop file in CUCM there is a file called SCCP41.8-52SR1S.loads which the 7941 or 7961 phone will use to determine the various binary files it should download.


3. 8.5.2sr1 is the minimum requirement for CUCM 7.1.  I'd recommend you take a look at 8.5.3.


4. Echo is not a symptom related to your network.  You gateway IOS version isn't going to affect the quality of service measures you have on the network.  Though, a gateway DSPware defect could affect audio quality.  As with the phone firmware, research the bug toolkit for the IOS version you are using (or planning to use).


HTH.


Regards,
Bill

Please remember to rate helpful posts.

mstafford Tue, 03/09/2010 - 21:04
User Badges:

Thanks Bill, This is helpful. Will follow up and do what you suggest!

Actions

This Discussion