CUE Stuck in Halt state, can't load boot file

Unanswered Question
Mar 9th, 2010

Hi Everyone,

I was trying to upgrade the CUE installed package from 3.1 to 3.2.1. But it did not complete successfully and then when I tried to reload the CUE it stuck in halt state and unable to load. I can login in to boot loader mode only. How to reload CUE with the previous image???

Can anyone help me with this?

Thanking you in anticipation.

Regards,

Amit.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Wed, 03/10/2010 - 03:12

Donwload the "installer" image, place with all the other files on a system that has both TFTP and FTP servers enabled.

In  boot mode, do config and set all parameters needed.

Then do "boot tftp". That will begin a fresh installation.

amitkumarp Wed, 03/10/2010 - 08:57

Hi  p.bevilacqua

I tried to do the same, but I couldnt load 3.2.1 image so I have loaded the image 3.1.1.

But it is not compatible with our CUCM 7.1. So I need to upgrade it to 3.2.1.

I have gone through the documents from Cisco and following it so I think it should be done by tomorrow morning.

Thanks for your reply.

Regards,

Amit.

Actions

This Discussion