Which IOS version should I choose for a 7206VXR/NPE-G2 Router?

Unanswered Question
Mar 10th, 2010

Hi,

I can see the IOS version for 12.x and 15.x for the 7206VXR/NPE-G2. What's the difference and which should I go for?

This is a brand new router.

Thanks

Dan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Wed, 03/10/2010 - 04:33

Hello Dan,

I would go with a 12.4T unless there is a new feature you need that is present only in 15M.

you can use the free tool feature navigator also to compare IOS images

http://www.cisco.com/go/fn

choice Compare images

you can choice 12.4(24)T2  platform 7200-NPE-G2 on one side and IOS 15 on the other and you will see the features listed of the two images

Hope to help

Giuseppe

shahzad.chohan Wed, 03/10/2010 - 05:57

I assume you are stating this because the 15 series is still new and might have bugs.

Shahzad

Giuseppe Larosa Wed, 03/10/2010 - 11:01

Hello Shahzad,

yes I prefer to be conservative. I have no negative opinion on IOS 15.

also there are some new aspects about licensing in IOS 15 that we need  to become familiar to.

Hope to help

Giuseppe

Actions

This Discussion