Locked out of SA 520W

Unanswered Question
Mar 10th, 2010

Im in the midst of a setup of a SA 520W. So far I have had to completely reconfigure the device three times and I am really hoping I dont have to do it AGAIN. I tried changing the default admin user name and password as instructed last night and was promptly locked out with this screen and had to do a hard reset to defaults (this was after my second complete configuration of the evening following my initial configuration and subsequent firmware upgrade that reset everything the first time around).

screen-capture- 2010-03-10, 10_03_37.png

I should mention that the hard reset process was a little flakey in that the first time around it reset box to the factory default IP Address, but not the login. I had to do a second reset to bring the admin login back to the default. Regardless I thought I had learned my lesson and that my problem was that I had changed the default login user name, so this time around I only changed the password. I left last night with everything working but when I tried to log in this morning I am once again locked out with the same screen.

Can anyone tell me what I am doing that Is causing the lockout? So far my Cisco experience has been overwhelmingly negative and I am sitting here with an overpriced wireless router that I cant log into.

Also has anyone had any success in configuring an AD Domain as an auth source for SSL VPN? I couldnt get that working either.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Steven Smith Wed, 03/10/2010 - 10:34

Greg, I am going to send you a PM so you can send me your config, the config you have done before you change the password.  I would also like to know the steps you do in changing the username and password.


This Discussion