Registration rejected : security error

Unanswered Question
Mar 10th, 2010


I have some demo gear from Cisco, and am trying to set up our demo environment, prior to ordering our production IPT gear.    I've installed  CUCM 7.1 as standalone (publisher only)  and am able to register some of my demo gear IP phones, but others get this error when trying to register:

Registration rejected : security error

Things I've checked:

  • I've checked the 7942 and 7965 IP phones, and the security setting is set to non-secure.

  • The two phones have IP's, and have the call manager information correctly.
  • I have phones that are working, they have the same config
  • I tried resetting the phones to the factory config also.
  • I've rebooted the Call Manager as well.

I've done some searching on CCO, and am not able to find any good guidance on what I could try next....

Any help would be appreciated.



I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.9 (7 ratings)
brownsfan31 Tue, 12/09/2014 - 08:48

I was getting the same error. 

Resolution for me was to reset to factory default following procedure in this thread, then I noticed it wasn't showing in Call Manager. I did a super copy of a user and then added the mac manually to the system and this registered the phone and corrected the problem. 


Thanks for all the great posts,


Aaron Harrison Tue, 12/09/2014 - 15:36

Hi Ryan

Glad it helped; please remember to rate useful posts, even if they are old!


keanej Fri, 04/17/2015 - 08:10


I had a similar fault


I tried factory resetting a handset using the '123456789*0#' described above

The phone returned with that error


Registration rejected: Security Error


Went into security settings

pressed **#

went into 5: Trust List

Noticed a ITL File

pressed **#

selected the ITL File

erased the ITL File


The phone rebooted straight away and downloaded the latest firmware.


Thanks for the help - my solution was a combination of a few mentioned above.



Aaron Harrison Wed, 03/10/2010 - 08:30


It could be a CTL or ITL file stored on the phone that is preventing this... I've seen this before when moving phones from secure clusters (CTL file), and when moving phones from my beta 8.0 system (new ITL file, even on non-secure clusters).

Go into settings/security settings, look for CTL, hit **# to unlock the settings, then look for erase.

You may have to select the CTL file, then hit more/erase or something along those lines...


Please rate helpful posts...

cameron-williams Wed, 03/10/2010 - 09:03


That put me on the right track, it has MIC installed under security (not sure if that needs to be deleted) and has CA  signed for an SRST router.   I tried to erase that.  I get the security features unlocked, select the CA signed, and it doesn't give me any additional tabs, so no erase.  Then registration tries to kick in again, and bumps me out.

I thought the factory reset would have cleared this?

Here's the process I used to factory reset it:

  1. unplug it
  2. plug it in
  3. hold down #
  4. enter 123456789*0#

I've done that on all the phones.

mazinahsan Sat, 07/31/2010 - 03:58

I was having the same error.

CUCM, CAPF and CTL service was running which i turned off. After deleting the Phones when i tried to re-register the phones they started to give me this error. "Registeration Rejected : Security Error" . I also switched the tftp from Publisher to a subscriber server.

Solution : I manually added each phone to the system since they were few phones. You can Use BAT to add the phones if you too many phone having the same problem.

Hope that helps

If any one figure out why it happened please share it here.



Mazin Muhammad

James Wilkinson Thu, 10/21/2010 - 09:35

I would just add to this thread that in the case where you are doing a new install and are using TAPS, if you exhaust the available pool of DNs this is the error you will get as well.

ahochau_2 Thu, 11/18/2010 - 10:21

I just got the same error on a 7945.  I have been testing from different sites with the phone for a week by chaning the phone settings and DN.  Today I change the phone settings and when the phone resets it comes back with the "Registration Rejected: Security Error" notification.  Tried the factory reset and am now getting the target so looks like the phone is a paperweight.

We are using CUCM 7.1(5b) SU2.

htluo Thu, 11/18/2010 - 10:34

Try remove the CTL from the phone (do it from the phone's LCD screen).

Sounds like the phone was registered to some secure cluster before and got the CTL downloaded.  When you try to register it to another cluster, you'll get this error because the servers in the new cluster was not on the CTL (trust list).


ahochau_2 Fri, 11/19/2010 - 09:47

Neither one of the cluster here have ever used CTL.

However, the phone was connected to another phone and then powered with a brick.  I plugged the bad phone directly into the and it booted properly.  Plugged it back into the original phone and now it is working like a champ.  Had some other phones that had done the same thing as well, but they were plugged into a mini-switch and then powered with a brick.  Did the factory reset and had them do the target thing. Plugged those directly into the POE switch and they cam up fine.  So it has something to do with the phones ending up on the Data VLAN, but why it would wait a week with 15 - 20 reconfigs and resets of the phone per day and then all of a sudden quit is a mystery.

Anyway, fix for me was to plug the phone directly into the POE switch.

Ishan Sambhi Sun, 11/21/2010 - 12:33


The problem could be because you may be exceeding the number of DNs set for auto registration. Try removing the unassigned DNs and it should surely work.

Kim Burkhart Fri, 11/22/2013 - 15:12

Ishan - this was exactly the issue and I spent hours trying to figure out why my 7975 wouldn't auto-register so I checked my 15xx's and sure enough I didn't have any available.  This was it and now I am good.

mgudell Wed, 12/07/2011 - 08:54

My situation was the MAC address was entered incorrectly.  Once I corrected it, then I got the rejection due to security error.  Eraceing the ITL File under Trust list under Security Configuration fixed it.  Thanks.

amirhmousavi Fri, 08/05/2016 - 19:37

This appears to be my problem as well. Resolved. 

Thank you so much everyone.

aakim_1982 Sat, 05/28/2016 - 02:09

I solved this issue changing the name of Publisher and Subscriber from cucmpub and cucmsub to their IP address respectively in CUCM Administration - System - Server.


This Discussion