Router Upgrade

Unanswered Question
Mar 10th, 2010

I am in the process of planning an router upgrade running CCME/CUE AIM.  I am currently running 12.3(11)T11 CME3.2/CUE2.1.3 IPVOICE feature pack and would like to upgrade to 12.4(15)T with the latest version of CME and CUE available for that ios version.

If there is a later version of the IOS,CME,CUE that will run on my router I would like that.  Basically want to updgrade to the newest version that will run on my router.

We are also installing a new 1GB AIM module to the router.  It currently has an AIM-CUE in it. The router is a 2651XM.

I need to find a good upgrade guide that will quide me through the upgrad process.  I have been unable to find one on

Also, please advise me to the latest version that will run on my router.

Attached is a sh ver, and sh diag

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Aaron Harrison Wed, 03/10/2010 - 08:13


See this link for a mapping of IOS to CME versions:

Click on the links to the right and scroll to the bottom to see which platforms are supported - 2651xm isn't supported for some newer versions.

When you decide which version to upgrade to, check your CUE compatibility to determine which versions you can/should run, and whether you need to upgrade Unity first:

Upgrading CME is basically a matter of upgrading your  IOS, and upgrading firmware and GUI files in accordance with what's listed on the links above. There should be a bundle download zip that includes all the GUI and firmware files.



Please rate helpful posts...


This Discussion

Related Content