Wireless Roaming

Unanswered Question
Mar 10th, 2010

Dear *,

I have 4402 controller with 1142 Wireless Access Points installed. Access Points are deployed in a building . As I connect to a SSID and move to a different floor, I dont see the access point connected to the second floor, it still connects to the same older floor and with less signal. Is there any tweaking to be done on the controller for roaming in such a way , when the user moves , this connects to a better access point with good signal. Customer is not happy with the idea of disconnecting the SSID and reconnecting it as it connects to the nearer access point.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
dancampb Wed, 03/10/2010 - 10:40

As per the 802.11 specs the client deteremines where and when to roam.  You have a couple options, you can either tweak the client's settings or you can play with the cell size of each AP.  If you reduce the cell size of each AP the client will hit the threshold used to roam quicker.  Just make sure if you do this that you still have adequate coverage.

ciscokid7181 Wed, 03/10/2010 - 11:08

Dear Dan,

Thanks for the update. How can I tweak the cell size of the AP. Is it the PICO cell , which you refer to as per the documentation .



dancampb Wed, 03/10/2010 - 11:10

You can reduce the cell size of each AP by either lowering the TX power and/or disabling the lower data rates on the AP.


This Discussion