Mobile Supervisor App iPhone

Unanswered Question
Mar 10th, 2010


Has anyone had any issues with this?

I have tried this in the lab v7 and live v5 and i get the same result. I can ping the iPhone on the local wifi so i know the connectivity is there. As soon as i put in a valid supervisor account it tells me incorrect credentials. I change the port to test the connectivity and i get the server is not responding as expected. I can log onto the full supervisor desktop on my laptop with the same details immediatly after and i get on fine.

I know one other UCCX guy who has the same problem but didnt really care about getting it working.

I logged a call with Cisco and i gave them my MIVR logs for the successful CSD logon then the failed mobile supervisor logon. Looking in the MIVR log i just see bad password.

Any ideas?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Anthony Holloway Wed, 03/10/2010 - 17:56

Yes, it had to do with the iPhone OS version I was running.  Then Cisco released an update that fixed this issue.  What are your OS and CMS versions?

gbljoba Thu, 03/11/2010 - 00:38


The iPhone is on the latest OS 3.1.3 and the CMS is

Best wishes



This Discussion