Call Manager and UCCX trigger strangeness

Answered Question
Mar 10th, 2010
User Badges:

Hi,


I'm running Call Manager 6.1 and UCCX 5


An odd situation has arrisen where intermittantly, calls from what so far seems to be internal extentions only to UCCX application triggers results in a good 15 seconds of silence before the call connects.    I have rebooted both the CCM servers and UCCX.    I have not been able to pinpoint the problem in any trace logs.  There have been no recent changes that i'm aware of to have caused this..


If I have not called a trigger DN for some time, maybe a hour or so I will get the 15 seconds of silence.. If I then call straight back it always works immediately.. Weird..


Any thoughts appreciated.


Matt.

Correct Answer by Aaron Harrison about 7 years 4 months ago

Hi


Do you get 15 seconds of silence with seconds couting up on the handset display?


Or 15 seconds of not a lot happening at all?


Regards


Aaron

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Correct Answer
Aaron Harrison Thu, 03/11/2010 - 03:11
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


Do you get 15 seconds of silence with seconds couting up on the handset display?


Or 15 seconds of not a lot happening at all?


Regards


Aaron

otn-cco Thu, 03/11/2010 - 13:55
User Badges:

Nothing happening at all..  Its not always 15 seconds but usually in between 10-15.

All system resources seem fine along with network, dns etc..


Matt

Aaron Harrison Fri, 03/12/2010 - 01:33
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


What I'm getting at is:


- If you see seconds counting up, then you are connected to the far end (i.e. UCCX). So UCCX is delaying for some reason, and you need to look at the logs or a script debug to see what is going on.


- If you don't see anything for 15 seconds (and if you do a reactive debug on the server and nothing happens until the 15 seconds are up and you are hearing things on the phone) then there is probably an overlap on your dial plan. Export the whole thing from the drop down menu in Route Plan Report in ccmadmin and post it back here....


Regards


Aaron

otn-cco Tue, 03/30/2010 - 16:45
User Badges:

This did turn out to be a dial plan overlap..

thanks for you assistance.


Matt

Aaron Harrison Wed, 03/31/2010 - 00:43
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

No problem... glad to hear it's fixed.

Actions

This Discussion