MCS7845-I3-IPC1 not compatible with 7.1(2-2b)

Unanswered Question
Mar 10th, 2010

Support matrix saying 'the MCS7845-I3-IPC1 as being compatible with versions 7.1(3-3b) and 8.0(1) only … NOT 7.1(2-2b) Is this for real?


/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

The customer is trying to avoid going to 7.1(3) at this time because they don’t want to put the routers on IOS 15.   Can you confirm that this compatibility matrix is up to date.  Do you know why this particular platform doesn’t support 7.(2)?


/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

Source: http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html



Thanks in advance for advice.

Aaron

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Thu, 03/11/2010 - 06:01

Hi Aaron,


Cisco only tests and verify's certain hardware with certain releases and builds

the compatibility hardware check accordingly. This is why the newest hardware

server models will only be compatible with the newest CUCM releases


On this note however, your customer would not need to move their existing

routers/gateways to IOS 15(x). CUCM 7.1(3) was tested with and is also

supported on 12.4(20)T. I would go with 7.1(3x) here for stability anyway's.


Cisco Unified Communications Compatibility Tool


http://tools.cisco.com/ITDIT/vtgsca/VTGServlet



Cheers!

Huff

David Hailey Thu, 03/11/2010 - 13:13

Yeah, to follow up on Rob's note on the IOS versioning.  I'm not sure where you got this information about IOS 15 being needed for CUCM 7.1(3).  This is not true.  I am currently recommending 7.1(3b)SU2 to customers and, depending on features needed, have had good success running 12.4(20)T IOS for ISR voice gateways although, in some cases, you may need/want to consider the 12.4(24)T code.  Nonetheless, on the CUCM side - the 7.0 and 7.1(2) releases were a bit buggy IMO.  However, 7.1(3) seems to be bringing things back on track.


Hailey


Please rate helpful posts!

Actions

This Discussion

Related Content