Password Recovery 2900 serie Router??

Answered Question
Mar 11th, 2010
User Badges:

The normal  procedure for password recovery does not work on the new router series  2900. How should I do?

Correct Answer by burleyman about 7 years 4 months ago

Sorry my mistake.....


Did you disable the boot mode button by running the command    no boot mode-button

If you did then you will have to open a TAC case to gain access. If you did not

Use this document and search for  password recovery

http://www.cisco.com/en/US/docs/routers/access/1900/software/configuration/guide/3900-2900-1900SCG.html



Mike

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
pablo.bustamante Thu, 03/11/2010 - 06:32
User Badges:

The 2900 series routers not shown in this link.

The normal procedure with ctrl + break don't work and the router has no mode button or similar.

paolo bevilacqua Thu, 03/11/2010 - 06:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

The manual mentioned in the other post says otherwise...


perhaps "no service password-recovery" has been enabled ?

If that is the, it will be printed at boot.

Using the Break Key Sequence to Interrupt the System Reload and Enter ROM Monitor Mode

This section describes how to enter ROM monitor mode by reloading the router and entering the Break key sequence.

SUMMARY STEPS

1. enable

2. reload

3. Press Ctrl-Break.

pablo.bustamante Thu, 03/11/2010 - 07:17
User Badges:

the ctrl-break don't work in this router but I don't know why in new 2900 router don't work.

I try on any other router and it works, 2800 or 1700 series for example.


Thank you.

pablo.bustamante Thu, 03/11/2010 - 08:14
User Badges:

With secure-crt and hyperterminal the ctrl-break don't work, but I tried with putty "special command -> break" and it WORKED !!!

Thank you.

burleyman Thu, 03/11/2010 - 08:29
User Badges:
  • Blue, 1500 points or more

Great....glad I could help. Thanks for the rate!



Mike

Correct Answer
burleyman Thu, 03/11/2010 - 06:45
User Badges:
  • Blue, 1500 points or more

Sorry my mistake.....


Did you disable the boot mode button by running the command    no boot mode-button

If you did then you will have to open a TAC case to gain access. If you did not

Use this document and search for  password recovery

http://www.cisco.com/en/US/docs/routers/access/1900/software/configuration/guide/3900-2900-1900SCG.html



Mike

pablo.bustamante Thu, 03/11/2010 - 07:05
User Badges:

Thank you. I  do not know why the ctrl-break does not work.... according to this document is the traditional procedure....I will continue testing.. Thank you

Leo Laohoo Thu, 03/11/2010 - 14:06
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Why do you need to invoke Ctrl+Break?  The ISR G1 and G2 have removable CF.  Pop the CF and power on the router and the router will boot into ROMmon.

Leo Laohoo Mon, 06/21/2010 - 15:45
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless


The 2901 router hasn't CF, the flash is internal.

Yes and no.  The CF is "internal" but you can remove the cover (lower right-hand corner) with a flat-head screwdriver and anyone can pop the CF.

Actions

This Discussion