pvc2300 camera dead after tried firmware upgrade

Answered Question
Mar 11th, 2010


I tried to upgrade a PVC2300 camera to the newest firmware, but during upload my browser (Apple Safari) showed a message that the input file was in the wrong format (or something like that, I did not save the message). Now, it does not work at all, the amber LED keeps flashing, indicating it tries to boot.

Is there a way to recover from this situation?

regards, Arne

I have this problem too.
0 votes
Correct Answer by asarutan about 6 years 7 months ago

Are you connecting directly to a PC and not through a switch? If that is the case then an RMA is in order.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Steven DiStefano Thu, 03/11/2010 - 07:30

The camera should have indicated the file was wrong and not attempted the FW upgrade (perhaps you needed to unzip the FW and didnt)?

Nonethe less, you can try pushing a paper clip into the RESET hole on the front of the camera for 20 seconds.  That should put it at factory default, where it looks to get a DHCP IP address.  When the amber light goes steady, it found an IP and you can attempt to web connect to it again.


arne.boettger Thu, 03/11/2010 - 07:52


I tried with the unzipped firmware file PVC2300 FW_V1.1.1R04.bin, and after it failed I tried to reset the camera by pushing a paper clip into the reset button for >20 seconds, like documented, and after your post for 30 seconds as well, with no success.

When I unplug the camera, and plug it in, it returns to the green LED lit and the amber LED flashing within a few seconds, so it seems like it tries to boot but does not succeed.

Is there another way to safely reflash the firmware without working network connectivity?

ironmanbenicia Thu, 06/24/2010 - 10:33

Hi, this is somewhat related to the flashing amber. But what I am getting is a flashing green (every 3 seconds). I know it is supposed to be saying it is transmitting data. But in my case my PVC2300 does not show any image at the homepage. It is just showing a black window. The network green light shows even if I remove the ethernet plug. I have been working on this for the past 4 days and I am getting crazy. Can anyone help me how to troubleshoot my problem.

asarutan Thu, 06/24/2010 - 12:10

Try this:

Push the reset for about 2 seconds and reconnect to the camera using (make sure your PC connecting to the camera is also on that 192.168.1.x) on the browser. You will be connected directly to the firmware upgrade page if the previous firmware upgrade was interupted. Re-upgrade the firmware making sure that the firmware you're upgrading in a PVC2300 firmware (and not WVC2300). The upgrade process could take 2 minutes+ so be patient. Once done (100%) wait till the message that the upgrade was successful before continuing. At this time you can use the Wizard to rediscover your camera again. If you upgrade from firmware 1.0.0R47, you will also need to download the Wizard from our website in order to discover the PVC2300 with the new firmware.


ironmanbenicia Thu, 06/24/2010 - 12:25

Thanks asarutan. I did that yesterday. My update was successful and yet I still could not get the image to show in the main page. Your response is well appreciated. I wish someone could explain why I am not getting the image.

asarutan Thu, 06/24/2010 - 13:16

Please do this for me also, now that the upgrade is successful. Delete your cache on the IE, close the browser and reopen it.


ironmanbenicia Thu, 06/24/2010 - 13:52


I did what you said. There was no image still. However, there is now a gray horizontal line. My resolution by default is auto. What is weird that is that I could not select the three other resolutions. It is always going back to auto.

When I change the resolution at the setup/video to 640x480, the horizontal line becomes two vertical lines.

ironmanbenicia Fri, 06/25/2010 - 10:12


Is it possible that it is a resolution setting problem? I have installed the camera and could be viewed in all computers of  our office network. But the image is still a flashing white on for one second and then back after 3 seconds. How could I check the resolution configuration? The one in the homepage is default at auto and I can't change it.



asarutan Fri, 06/25/2010 - 10:48

Dear Rolando,

For the PC that has black screen you may need to reload the activeX, here is the procedure:

Close your Browser

Goto Start>>Run>>Type regsvr32.exe /u C:\Windows\System32\Cisco2300Viewer.ocx

Open your Browser and reconnect to your camera and it should promt you to install activeX.

As for why it's doing this we are testing this to see what the problem is, I will update you as we find out.

The flashing could be in the PC resolution, try using 1024x768 and see if this solves the problem.

As for the camera's resolution just go to Setup>Audio/Video and change resolution and save. You might want to change the Powerline Frequency also and see if that helps flickering too.


ironmanbenicia Fri, 06/25/2010 - 12:01


I did the following:

1. Changed the resolution and powerline frequency at setup/video.

2. Tried using 1024 x 768 screen resolution.

3. I reloaded the active x. Although the procedure I took is a little different from what you suggested. I found the Cisco2300Viewer.ocx at C:\Windows\sysWOW64\Cisco2300Viewer.ocx . (Your suggestion is C:\Windows\System32\Cisco2300Viewer.ocx). Then I reloaded the active x by opening the browser again.

However, the problem persists. There is no image and what I have is the flashing white box every 3 seconds.

Will wait for further instructions.


asarutan Fri, 06/25/2010 - 12:25

Dear Rolando,

We are investigating this issue right now but I think I won't be able to give you answer till Monday.

In the meantime can you try connecting to :

username and password is rolando and see if you are able to get video on the Home page?

Thank you,


ironmanbenicia Fri, 06/25/2010 - 12:31

Thanks Alan,

I tried the url but I cannot get in using rolando as username and pw. I got 401 error.


asarutan Fri, 06/25/2010 - 12:57

Now connect to your camera and see if you can see image on your camera.


asarutan Fri, 06/25/2010 - 13:21

Rolando, wait a few minutes and see if the image will reload, if not you will need to RMA the camera as it sounds like the image sensor is bad.


asarutan Fri, 06/25/2010 - 15:14


Yes you could either get a new one depending on how long you've bought the unit or contact our Tech Support department for an RMA number is 1 800 553 6387, thank you.


ironmanbenicia Wed, 08/04/2010 - 12:32

Hi Allan,

I am Rolly. We received a replacement for our PVC2300 camera. The image is ok now appearing. Thanks for your help.

But actually that was not the real issue we would like to resolve. But we could not go to this because there was no image.

The camera is right now installed outside the building to monitor the presence of snow in the area (we are a skiing resort) and the images could be viewed in our computers in the offices. Before PVC2300, we have another webcamera. This camera fed the image to our website by ftp'ing the image every 5 minutes so our visitors could view the snow/skiing condition by going to our url. We need to make PVC2300 work before winter time.

This is the kind of thing we would like to do with PVC2300. We already did the following:

1. Went to setup>applications>motion detectin and setup the area for detection.

2. Went to Event, Click on trigger events "Enable Box". Adjusted interval.

3. Setup the ftp settings to include the email.

Still, there was no automatic uploading of image to our website. Please help.

asarutan Thu, 08/05/2010 - 15:56

Hi Rolly,

Unfortunately the camera is not able to do that (upload iamges to FTP every 5 minutes). However there is a 3rd party application from Pysoft called Active WebCam that you can configure FTP upload at different intervals. Other than that if you can configure your Web srver to poll for an image every 5 minutes I can give you API command to do that so you can get a JPEG at any of the 3 resolutions, but you'll need to figure yourself on the server as to how to send the command out to the camera.


ironmanbenicia Fri, 08/06/2010 - 08:09

Hi Allan,

I am interested on that. How do you do it?What is the api command?


asarutan Fri, 08/06/2010 - 08:17

Hi Rolly,

Here is the information you requested.

Download CGI command from partner site. I download it from the internal product page, “PVC2300” “API” http://wwwin.cisco.com/ewtg/sbtg/products/sb_surveillance.shtml

See Cisco 2300 series HTTP API.pdf, p15


Size is the image resolution
1 = 160x120
2 = 320x240
3 = 640x480

Quality is the VBR  (Variable bit rate)
1 = Very High
2 = High
3 = Normal
4 = Low
5 = Very Low

For example,

This would be for a single snapshot at 640x480 using the best picture quality that the network bandwidth will allow.


ironmanbenicia Fri, 11/05/2010 - 12:03

Hi Allan,

We were able to get a new camera but not successful in uploading the image every 5 minutes. We were frustrated that we left it at that for a long time. Lately, though, I got hold of a program that can automatically upload the image every 5 minutes but the first step is to videocapture an image every 5 minutes and send it automatically via ftp to the website. My question is how do we video capture using the pvc2300?


asarutan Mon, 11/08/2010 - 10:06

Hi Rolly,

Sorry I didn't reply right away but I wanted to make sure before replying. Unfortunately the 2300 does not support this function as it does not automativcally take periodic snapshots, only on triggerred events.


asarutan Fri, 03/12/2010 - 09:43


At this point the camera can be accessed by going to the Web and use ( your PC also needs to be in that subnet with IP of 192.168.1.x), it will take you to the firmware upgrade page where you can reflash your firmware again.


arne.boettger Mon, 03/15/2010 - 01:40

Thanks for your response. The camera does not respond on its default IP address, even the switcht does not learn a MAC address on its Port. It seems like we need to RMA the camera.

Correct Answer
asarutan Mon, 03/15/2010 - 09:20

Are you connecting directly to a PC and not through a switch? If that is the case then an RMA is in order.


Steven DiStefano Thu, 06/24/2010 - 11:28

flashing amber = no IP address from DHCP server in the network.

Reset long (pin in for 20 seconds) and then if still no good, RMA, if you can trace and see no DHCP discover from it to the network.

ironmanbenicia Thu, 06/24/2010 - 11:53

I am not sure if this is the response to my query since it says in response to asarutan. Any way, my case is different. The green is the flashing every 3 seconds. And I am not getting any image on the home page of the admin webpage. All I am getting is a black window with intermittent white that vanishes in a second. Even if I remove my ethernet plug, the green is still on. I tried resetting by putting a pin for more than 20 seconds and the problem persists. I am hoping something can be done before RMA.

arne.boettger Fri, 06/25/2010 - 14:38

By the way, my problem was solved by an RMA, the following upgrade worked fine.

asarutan Fri, 06/25/2010 - 15:16

Glad to hear it Arne. Thank you for chosing a Cisco product.



This Discussion

Related Content