Not able to login into the FWSM through SSH and through session

Unanswered Question
Mar 11th, 2010

Message as follows for the session login

The default escape character is Ctrl-^, then x.
You can also type 'exit' at the remote prompt to end the session

Trying ...
% Connection timed out; remote host not responding


And the FWSM is handling the live data traffic however, the SSH session is also not happening

Can you help to solve it without taking a reload

The FWSM code I am running on the FWSM is 3.2(6)



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Kureli Sankar Thu, 03/11/2010 - 20:32

"Sh module" on the switch shows this module in slot 4 is ok?

This is not in a failover pair?

How about telnet and asdm do you have these enabled? Do they respond?

If those too fail and not a failover pair, then, I can't think of a way to get these to respond without a reload.


balajianthia Fri, 03/12/2010 - 18:44

Hi Sankar,

1.This is a failover pair and its the primary FWSM

2. SHOW MOD shows it is okay

3. The other traffic is perfectly okay to be proecessed by it and we are not having issues with the data traffic. This is confirmed by loooking into the standby pair and it is showing all the virtual instances are okay & normal in the primary/ active

4. Telnet was enabled and it worked for a moment, however, after the console is too not responding now, including all SSH/ TELNET management sessions


This Discussion

Related Content