ASA 5510 with VPN but no internet...

Unanswered Question

Hello all,

We were able to establish a VPN connection from our ASA 5510 to a Windows XP laptop using the VPN Client. However, when we tried accessing the internet or any of the files from our network, the request could not be found. We tried pinging different servers on our network, as well as different websites, but to no avail.

Finally, when we disconnect from the VPN, the internet immediately returns. I would appreciate any help in resolving this issue, as we would like to get this laptop ready for remote use.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
busterswt Thu, 03/11/2010 - 18:56


It sounds like you are tunnelling all traffic through the VPN when connected. You may need to configure split-tunnel so that only traffic destined for the remote network traverses the VPN, and local traffic (ie. local network) stays local.

If you need assistance with configuring this through the CLI let me know. I have no idea how it's done in ASDM.



This Discussion

Related Content