unable to use gui

Answered Question
Mar 12th, 2010
User Badges:

Hi,


could u tell me which all asdm image file will be compatible for pix 515e version 7.0


Regards

Hasmukh

Correct Answer by clark.d about 7 years 4 months ago

I beleieve the 6.x servies of ADM is for the 8.x IOS line. For 7 you need the 5.x series of the ASDM.




Dave

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
hyundai_mum Fri, 03/12/2010 - 03:39
User Badges:

Hi,


i took asdm-603.bin image file but it gives me error while i set it as asdm file by cmd asdm image flash:asdm-603.bin


error "device manager image set but not a valid image file flash:asdm-603.bin"


could anybody tell me about the problem..................


Regards

Hasmukh

Correct Answer
clark.d Fri, 03/12/2010 - 06:22
User Badges:

I beleieve the 6.x servies of ADM is for the 8.x IOS line. For 7 you need the 5.x series of the ASDM.




Dave

hyundai_mum Mon, 03/15/2010 - 00:16
User Badges:

Hi Dave,




i took asdm-512.bin but still same error message comes



Hasmukh

clark.d Mon, 03/15/2010 - 06:07
User Badges:

Do a 'dir' and post here. Also post pix config.

hyundai_mum Wed, 03/17/2010 - 03:43
User Badges:

-dir- OUTPUT


-Directory of flash:/


6      -rw-  1767        06:11:31 Mar 12 2010  downgrade.cfg

9      -rw-  1966136     06:11:55 Mar 12 2010  image_old.bin

10     -rw-  5437440     06:20:02 Mar 12 2010  pix704.bin

13     -rw-  7495680     05:46:26 Mar 15 2010  asdm-512.bin


show run **OUTPUT**



FIREWALL# show run

:

:

PIX Version 7.0(4)

!

hostname FIREWALL

domain-name default.domain.invalid

enable password *******&%&%$#@ encrypted

names

!

interface Ethernet0

speed 100

duplex full

nameif P2P

security-level 0

no ip address

!

interface Ethernet1

speed 100

duplex full

nameif inside

security-level 100

ip address 192.168.1.0 255.255.255.0

.

.

.

http server enable

http 192.168.1.0 255.255.255.0 inside


no snmp-server location

no snmp-server contact

snmp-server community public

snmp-server enable traps snmp authentication linkup linkdown coldstart

no sysopt connection permit-ipsec

.

.

.

ssh timeout 5

ssh version 1

console timeout 0

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map global_policy

class inspection_default

  inspect dns maximum-length 512

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect http

  inspect netbios

  inspect rsh

  inspect rtsp

  inspect skinny

  inspect esmtp

  inspect sqlnet

  inspect sunrpc

  inspect tftp

  inspect sip

  inspect xdmcp

!

service-policy global_policy global

Cryptochecksum:8ea961edd27fc9f07c64ee8d1b8411e0

: end

FIREWALL#

clark.d Wed, 03/17/2010 - 04:37
User Badges:

Where is the 'asdm image flash:/asdm-512.bin' in your config?? That needs to be set in config to tell Pix to use it.

hyundai_mum Wed, 03/17/2010 - 04:47
User Badges:

sorry i miss to copy that cmd from my FW

configuration


find entire OUTPUT here again


FIREWALL# show run
: Saved
:
PIX Version 7.0(4)
!
hostname FIREWALL
domain-name default.domain.invalid
enable password *************&$&@# encrypted
names
!
interface Ethernet0
speed 100
duplex full
nameif P2P
security-level 0
no ip address
!
interface Ethernet1
speed 100
duplex full
nameif inside
security-level 100
ip address 192.168.1.0 255.255.255.0
!
interface Ethernet2
speed 100
duplex full
nameif Internet
security-level 0
no ip address
!
passwd FF2EMMV7TaGoapHZ encrypted
boot system flash:/pix704.bin
ftp mode passive
pager lines 24
mtu P2P 1500
mtu inside 1500
mtu Internet 1500
ERROR: Command requires failover license
ERROR: Command requires failover license
asdm image flash:/asdm-512.bin
asdm history enable
arp timeout 14400
nat-control
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
username hyundaiadmin password PaxrDETtcTi9Dg/A encrypted
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
snmp-server enable traps snmp authentication linkup linkdown coldstart
no sysopt connection permit-ipsec
telnet 192.168.1.0 255.255.255.0 inside
telnet timeout 15
ssh timeout 5
ssh version 1
console timeout 0
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map global_policy
class inspection_default
  inspect dns maximum-length 512
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect http
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip
  inspect xdmcp
!
service-policy global_policy global
Cryptochecksum:8ea961edd27fc9f07c64ee8d1b8411e0
: end
FIREWALL#

Actions

This Discussion