csmars - Webpage login not working

Unanswered Question
Mar 12th, 2010
User Badges:

Hello,


I have been using csmars in our corporate network for sometime but at the moment i am locked out of the webpage.  I went to the box and reset the pnadmin password and successfully logged into the box but i cant login to the webpage with the same username and password.


Any ideas?


Thanks,

Kevin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ohareka70 Fri, 04/30/2010 - 13:43
User Badges:

Sorry for not replying earlier


I am using CS Mars version 3.22 - it does give me the option for global and local.  I went to the box iteslf and reset the pnadmin password and logged in ok but when i go back to my desk and try to login via the webpage i cant login with the same pnadmin password.


Over the last year i have been able to get in no problem.  So i'm not too sure why i cant get in anymore even though the password is ok.


We use Cisco ACS 4.0 suthentication server for radius.  Does that have anything in it to look at?


thanks

Kevin

Scott Fringer Mon, 05/03/2010 - 03:50
User Badges:
  • Cisco Employee,

Kevin;


  CS-MARS 3.2.2 does not support AAA authentication, so the 'unlock' command is not present; this was added in releases 4.3.1/5.3.1.


  It would be best to open a service request with TAC so they can take a deeper look into the potential issue you are encountering.


Scott

Scott Fringer Fri, 04/30/2010 - 11:52
User Badges:
  • Cisco Employee,

Kevin;


  Do you recall if your CS-MARS is configured to authenticate against a AAA server?  If so, the account may be locked in the GUI (but not the CLI).  To unlock an account from the CLI you can use the following command:


[pnadmin]$ unlock -l pnadmin


  This will unlock the local pnadmin account.


  You can also unlock all accounts by issuing:


[pnadmin]$ unlock -a


  There are also variations to unlock the global user (-g) and both local and global user (-b).


Scott

ohareka70 Fri, 04/30/2010 - 13:45
User Badges:

I went to the box and reset the pnadmin password and logged in ok but when i go back to my desk and try to login via the webpage i cant login with the same pnadmin password.  I am not sure if i have unlocked the global or admin password.  So maybe i will go back to the box and try again.  Maybe i should just try and reset both.


We use Cisco ACS 4.0 suthentication server for radius.  Does that have anything in it to look at?


thanks

Kevin

OK, looks like you are using stand alone because you don't have any options for global or local login.  If you have setup AAA than it will always try to go to the AAA server.  Don't know if you want to try it because it may be extreme but shut down your AAA services so it will not try to authenticate and try again.

Actions

This Discussion