ASA Upgrade from 7.2.2 to 8.3

Unanswered Question
Mar 12th, 2010

Greeting all,

Recently i faced some issue while upgrading an ASA from version 7.2.2 to 8.3 where some traffic where blocked and some where not and using a packet tracer it shows that it`s a nat problem which the ASA has added a bunch of line for 12 line created (while migration the old nat cmd line)

Is there any requirement for the upgrade RAM/FLASH i`m actually using 5520 in failover mode

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
clark.d Fri, 03/12/2010 - 06:20

There is a RAM upgraded needed. The 5510 requires 1 gig ram and the 5520 requires 2 gig ram. It states it in the release notes and if connected to console, will display error on boot. Also note both ASA's in the failover configuration need the same amount of ram.


This Discussion