Firefox AD authentication issue with Ironport s360

Answered Question
Mar 12th, 2010

Hello to all!

I have been having authentication issue with firefox users. They get prompted for username/password even though they have already been authenticated on the domain. We have two Ironport s360 WSA's deployed for load-balancing/redundancy, running v6.3.3-015. Authentication scheme is set up to use NTLMSSP or Basic. Under the identity set up, I have the scheme as 'Use NTLMSSP'.

One particular Firefox user is using Firefox v3.6. He has entered one WSA redirect hostname into the browser using the 'about:config', 'filter', and 'network.automatic-ntlm-auth.trusted-uris' config options. He cannot enter more than one hostname.

Is there any option I can look at in the Ironport to help these FF users?

Thank you very much for your time and assistance!

Dan Lipcsey

I have this problem too.
0 votes
Correct Answer by jdohrman about 6 years 10 months ago

Hi,

This might be a defect in FireFox 3.6 on Windows. Please have a look at this URL and see if it matches what you have observed:

https://bugzilla.mozilla.org/show_bug.cgi?id=542318


Here are two relevant discussions (and suggested temporary workarounds) on the topic:
http://forums.mozillazine.org/viewtopic.php?f=23&t=1648755
http://support.mozilla.com/en-US/forum/1/566834

Cheers,

Jakob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
jdohrman Mon, 03/15/2010 - 09:30

Hi,

This might be a defect in FireFox 3.6 on Windows. Please have a look at this URL and see if it matches what you have observed:

https://bugzilla.mozilla.org/show_bug.cgi?id=542318


Here are two relevant discussions (and suggested temporary workarounds) on the topic:
http://forums.mozillazine.org/viewtopic.php?f=23&t=1648755
http://support.mozilla.com/en-US/forum/1/566834

Cheers,

Jakob

dlipcsey Mon, 03/15/2010 - 11:16

Thank you very much for your response, and the forum links. It looks

like there is a recognized issue and it's getting fixed (maybe) by end of March with Firefox 3.6.2.

I just wanted to make sure that I was doing everything I could from an Ironport standpoint.

Thanks again!

Dan Lipcsey

Actions

This Discussion

Related Content