RMON Network utilization is estimated at 0

Unanswered Question
Mar 12th, 2010
User Badges:

Hi, I'm trying to retrieve historical statistics from a 7206VXR Version 12.4(15)T11 via LMS3.0.1 CiscoVIew mini-rmon Version & Patch Level: 6.1.7


   Port Name Buckets Requested Buckets Granted Sampling Interval(sec)       Owner     
1.Gi0/25050180


mini-rmon confgured the port for me as follows:


interface GigabitEthernet0/2

rmon collection history 1 buckets 50 interval 180


However I'm getting no statistics:


Traffic Statistics History


     Interval Start Time            Util % Total Packets Total Octets Broadcasts Multicasts
1.12 Mar 2010 14:47:19 GMT+02:000.00000
2.12 Mar 2010 14:50:19 GMT+02:000.00000
3.12 Mar 2010 14:53:19 GMT+02:000.00000
4.12 Mar 2010 14:56:19 GMT+02:000.00000
5.12 Mar 2010 14:59:19 GMT+02:000.00000
6.12 Mar 2010 15:02:19 GMT+02:000.00000
7.12 Mar 2010 15:05:19 GMT+02:000.00000


sh rmon capture
Buffer Control table is empty


sh rmon history task capture

Entry 1 is active
Monitors ifIndex.5 every 180 second(s)
Requested # of time intervals, ie buckets, is 50,
  Sample # 102 began measuring at 1w1d
   Received 0 octets, 0 packets,
   0 broadcast and 0 multicast packets,
   0 undersized and 0 oversized packets,
   0 fragments and 0 jabbers,
   0 CRC alignment errors and 0 collisions.
   # of dropped packet events is 0
   Network utilization is estimated at 0


There's definitely traffic flowing on the interface:


sh int gi0/2

GigabitEthernet0/2 is up, line protocol is up
  Hardware is BCM1250 Internal MAC, address is 000a.b8a2.a21a (bia 000a.b8a2.a21a)
  MTU 1500 bytes, BW 60000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 52/255, rxload 229/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is RJ45
  output flow-control is unsupported, input flow-control is XON
  ARP type: ARPA, ARP Timeout 04:00:00
  30 second input rate 53936000 bits/sec, 9679 packets/sec
  30 second output rate 12437000 bits/sec, 7511 packets/sec

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 03/12/2010 - 17:55
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Assuming this interface has ifIndex 5, then this looks like a bug.  RMON history should be supported on the 7200.  I couldn't find an existing bug on this, but I was able to reproduce on 12.4(24)T.

a.tsemach Fri, 03/12/2010 - 22:54
User Badges:

Thanks for the reply,


12.4(24)T looks like the latest software release, So upgrading to this image won't solve my problem?


Even realtime monitoring is yielding no result:



   Port Name Util % Dropped Events CRC Errors Collisions
1.Gi0/20000
Joe Clarke Fri, 03/12/2010 - 23:01
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Well, 15.0 is available for the 7200, but since I could not find a bug on this, I cannot say whether or not this problem is fixed.  I suggest you open a TAC service request so this can be analyzed in more detail.

a.tsemach Sun, 03/14/2010 - 00:30
User Badges:

I upgraded the IOS to ver 15:


System image file is "disk2:c7200-spservicesk9-mz.150-1.M.bin"


still no joy with history stats:


Entry 1 is active
Monitors ifIndex.5 every 180 second(s)
Requested # of time intervals, ie buckets, is 50,
  Sample # 1 began measuring at 00:03:00
   Received 0 octets, 0 packets,
   0 broadcast and 0 multicast packets,
   0 undersized and 0 oversized packets,
   0 fragments and 0 jabbers,
   0 CRC alignment errors and 0 collisions.
   # of dropped packet events is 0
   Network utilization is estimated at 0
  Sample # 2 began measuring at 00:06:00
   Received 0 octets, 0 packets,
   0 broadcast and 0 multicast packets,
   0 undersized and 0 oversized packets,
   0 fragments and 0 jabbers,
   0 CRC alignment errors and 0 collisions.
   # of dropped packet events is 0
   Network utilization is estimated at 0Buffer Control table is empty


I guess next step is TAC

Actions

This Discussion

Related Content