SPA8800 RTP port

Unanswered Question
Mar 12th, 2010

I'm having trouble getting audio to work on an inbound PSTN-VOIP call.  I believe the problem is that the SPA8800 is giving an odd number port for it's RTP port.  The odd number port is confusing the voip software I need to use which receives the call.  RTP ports should be even with the RTCP port being the odd numbered ports.  Is there a way to force the spa8800 to assign ports correctly?  Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
nseto Wed, 03/17/2010 - 15:08

You can see the options available in the SIP tab, under RTP Parameters.  It allows for a range of ports but not even vs odd.

FlyingDoctor_2 Tue, 04/05/2011 - 07:23

RFC3550 -  RTP SHOULD use an even destination port number and the corresponding
   RTCP stream SHOULD use the next higher (odd) destination port number.

SPA 8000 suffers from the same bug

I would not hold your breath waiting for a fix



This Discussion

Related Content