Mobility Connect fails with Extension Mobility

Unanswered Question
Mar 12th, 2010

Hi,

I'm trying to set up Mobility Connect on a 6.1.4.2000-2 cluster and I see when I enable Extension Mobility on the phone configuration page by checking the "Enable Extension Mobility" box the "Owner User ID" box on the same page grays out and Mobility Connect fails with a "you are not a registered Mobile user" error.

Can Mobility Connect work on a phone that has Extension Mobility enabled?

Thanks,

Mike

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Aaron Harrison Sat, 03/13/2010 - 01:48

Hi

Yes, it can work - have you actually got a user enabled for it, associated to a profile, logged in, and with the remote destination profile linked to his user id etc,etc..? It's not quite clear from your post...

If you have a user associated to the physical phone, then just turn on EM on the handset without going through the rest of the motions it's likely not to work..

Aaron

mcdonovan Sun, 03/14/2010 - 17:30

Thanks Aaron!  We have the user configured for Mobility Connect like other working users.  I think the problem is his 7941 phone has "Enable Extension Mobility" check box selected even though he does not use Extension Mobility.  I think we need to uncheck "Enable Extension Mobility" unless the user is logging in with an Extension Mobility profile to the phone.  I'll test this with the end users tomorrow.  Have you seen that before?

Womble123 Mon, 03/15/2010 - 11:07

You have to select the user and hit save. The enable e

xtension mobility and save that. Then it will not lose the user.

HTH!

John

mcdonovan Mon, 03/15/2010 - 20:43

Thanks John.  I'm waiting on enduser to confirm if things work with EM disabled.  I don't think enabling EM after selecting the user will work because I see  the user's name gets grayed out once I re-check the EM box on the phone.  I'll test though and confirm.  I've attached screenshots of what I see.

mcdonovan Tue, 03/16/2010 - 09:32

I tested this and all is working. Disabling EM on the phone and saving, then selecting the Owner User ID and saving, and finally re-enabling EM on the phone did the trick.  Thanks for the help!!!

Actions

This Discussion