Cisco VPN Client with Windows 7 Home Premium 64 bit

Answered Question
Mar 12th, 2010
User Badges:

I recently purchased a new laptop with Windows 7 Home Premium 64 bit.   I need to connect to an IPSEC VPN for work.  I tried the current VPN client and after reading posts in this group I tried vpnclient-win-msi-5.0.07.0240-k9-BETA.exe.  When I tried to install the Beta I get the following error message:


Error 28011: Windows 64-bit is not supported by Cisco Systems VPN Client 5.0.07.0240.


Any suggestions would be appreciated. 

Correct Answer by johnd2310 about 7 years 4 months ago

Hi,


You need to download the 64bit version. vpnclient-winx64-msi-5.0.07.0240-k9-BETA.exe The version you tried to install is the 32 bit version


Thanks

John

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
johnd2310 Sat, 03/13/2010 - 22:00
User Badges:
  • Silver, 250 points or more

Hi,


You need to download the 64bit version. vpnclient-winx64-msi-5.0.07.0240-k9-BETA.exe The version you tried to install is the 32 bit version


Thanks

John

gstucky Sun, 03/14/2010 - 08:43
User Badges:

Thanks.  I cant believe I didnt see it when I tried the original download.   Any idea how stable it is?

johnd2310 Mon, 03/15/2010 - 08:56
User Badges:
  • Silver, 250 points or more

Hi,


I have been running it on windows 7 enterpvrise for a while now and i have moved most of my users onto the beta without a problem.


thanks

john

neil.woolloff Tue, 12/21/2010 - 06:13
User Badges:

Greg,

Did you get this installed all ok on Windows7 Home Premium?


I am encountering issues, but all other flavoures, (Enterprise/Professional/Ultimate), are all ok.


I am using the stable release: vpnclient-winx64-msi-5.0.07.0290-k9

The release nores, vpnclient5007.pdf, are not very clear on flavours.


Any thoughts appreciated.


Rgrds,

Neil

njbeachcool Tue, 12/21/2010 - 09:50
User Badges:

I just installed vpnclient-winx64-msi-5.0.07.0290-k9 on Windows 7 64

Home Premium (non upgrade from Vista) as the release notes say and it is working fine.


I have the opposite problem where I have a 64 Bit Windows 7 Professional that installs fine but the GUI hangs on the opening screen and will not continue. I am trying to figure out how to trace what it is in contention with.


Regards,


Kevin, CISSP

Actions

This Discussion