3560 VLAN Management

Unanswered Question
Mar 12th, 2010

Dear Gurus,

How to change the management vlan for 3560? I cant ping it on other routers, maybe the default route is wrong?


Router-Gig0/010.1.1.1----------Gig0/1-VLAN100-10.1.1.2

vlan 2-5,523,889,1000,2000

int Gig0/1

description [To-Router]

switchport access vlan 100

interface Vlan1
no ip address
shutdown
!
interface Vlan100
ip address 10.1.1.2 255.255.255.0

ip route 0.0.0.0 0.0.0.0 10.1.1.1

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Mark Yeates Fri, 03/12/2010 - 23:57

It appears that you have not created the layer 2 vlan on the switch.

switch#conf t

switch(config)# vlan 100

switch (config-vlan)# exit

HTH,

Mark

Ganesh Hariharan Sat, 03/13/2010 - 00:07

Dear Gurus,

How to change the management vlan for 3560? I cant ping it on other routers, maybe the default route is wrong?


Router-Gig0/010.1.1.1----------Gig0/1-VLAN100-10.1.1.2

vlan 2-5,523,889,1000,2000

int Gig0/1

description [To-Router]

switchport access vlan 100

interface Vlan1
no ip address
shutdown
!
interface Vlan100
ip address 10.1.1.2 255.255.255.0

ip route 0.0.0.0 0.0.0.0 10.1.1.1

Hi,

Are you able to ping fromconnected router port and pls paste the show vlan output and show int vlan 100

Ganesh.H

jeffersoncbriones Sat, 03/13/2010 - 00:16

Hi Ganesh,

Yes i can ping from the connected router, thats why im thinking of the default route.

#sh interfaces vlan100
Vlan889 is up, line protocol is up
  Hardware is EtherSVI, address is 0019.06c4.81c4 (bia 0019.06c4.81c4)
  Internet address is 10.1.1.2/24
  MTU 1522 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     3272 packets input, 214296 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicast)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     2763 packets output, 294448 bytes, 0 underruns
     0 output errors, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out

Ganesh Hariharan Sat, 03/13/2010 - 00:22

OK then from other router is the route to your management vlan should be dropped towards your router, I mean to say

if R2---R1--(management vlan)switch. R2 should have route for management vlan towards R1 interface,just check it.

and from R2 traceroute the mgmt vlan ip also .

Ganesh.H

glen.grant Sat, 03/13/2010 - 04:15

   The answer was already given by Mark . The layer 2 vlan is not created so it does not have a path  to the router.  Notice there is no vlan 100 created , not going to work without it .

vlan 2-5,523,889,1000,2000

Actions

This Discussion