Enable user login on IPCommunicator with CUCM 6

Unanswered Question
Mar 14th, 2010
User Badges:

Hi team,

Could any one advise me how to enable user login on Cisco IP Communicator 7 soft phone which automatically registered with CUCM 6?


1. I have created a user with pwd, PIN

2. associated it to a phone


when i reset the phones I couldnt see login feature under IP Communicator Services.


Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Sun, 03/14/2010 - 19:42
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

If this is for EM i'd recommend you to go thru the EM config guide, you need to enable EM on IPC and subscribe it to the EM service.

Otherwise you need to provide a clear explanation of what you're trying to do.


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

Aaron Harrison Mon, 03/15/2010 - 10:32
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


Try browsing to the URL you have set up for the EM service, but with the device name in place of the ##DEVICENAME## part.


See whether you get an error.


You have also have misconfigured the URL; ensure you have the full thing.


Regards


Aaron

sanjeevreddyallala Mon, 03/15/2010 - 11:44
User Badges:

Hi team,

Thank you for your support.


I could able to login to phone but no logout or any other options under services.


A message displayed all the time (even after reboot the phone):

"to setup speed dials on your phone please go to https://192.168.0.121/cmusers/showHome.do"


when i tried to login to cisco user options (above URL) , couldnt login.

this end user is part of standard CTI users/CTI secure user/end user groups.


but thank you for your support so far. I am almost there now.


Sanjeev

Aaron Harrison Mon, 03/15/2010 - 11:47
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


The second part of the config is that you need to subscribe the Device Profile associated with the user to the Extension Mobility service - this then logs out the user when you select it.


Regards


Aaron

Actions

This Discussion