%OSPF-5-ADJCHG

Unanswered Question
Mar 14th, 2010
User Badges:

Hi,


I am having "%OSPF-5-ADJCHG" error log in my WAN router from quite time. i have configured tunnels across my WAN networks,What i observed that always ospf shows LOADING to FULL, I never observed that any single time it has gone into down state. There is also no disruption in the traffic repoted by users during this OSPF LOADING to FULL state.


I would appreciate if anyone can sugest why always i find LOADING to FULL error log without going to ospf to down state. I have also verified from my all past logs.


WAN Device  Cat-6506

s72033-adventerprisek9_wan-mz.122-33.sxh2a.bin


Mar 10 09:56:01.644 UAE: %OSPF-5-ADJCHG: Process 130, Nbr 1.1.1.2 on Tunnel25 from LOADING to FULL, Loading Done

Mar 10 09:56:01.928 UAE: %OSPF-5-ADJCHG: Process 1, Nbr 172.16.0.6 on Tunnel26 from LOADING to FULL, Loading Done



Regards

nad

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Laurent Aubert Sun, 03/14/2010 - 19:41
User Badges:
  • Cisco Employee,

Hi,


We don't log by default all the changes between the different OSPF adj states. Please use log-adjacency-changes detail under the OSPF routing instance to have more details. Also check the neighbor logs to see if the session really went down or not.


HTH


Laurent.

Nadeem ahmed Ahmed Mon, 03/15/2010 - 22:42
User Badges:

Hi Laurent,



log-adjacency-changes detail under the OSPF is already configured. Also i have verified that i cannot see any OSPF loading or flapping at other end.


but it only happened at one end.



Rg

Nad

Tharak Abraham Sun, 03/14/2010 - 21:55
User Badges:
  • Bronze, 100 points or more

Is OSPF stuck in loading ?

Can you make sure whether the preferred routes are learned via Tunnel interfaces ?


Please use "debug ip ospf adj" and try to see whats happening ?


Can be due to MTU mismatches if its stuck in loading or


Corrupt LSA's can also be a reason.

Nadeem ahmed Ahmed Mon, 03/15/2010 - 22:48
User Badges:

Hi,


Yes, Prefered routes are learned are only learned by tunnel interfaces. I have verifed there is no issue in MTU, otherwise i face issues in my production traffic,


Regarding debug, it is difficult to test due to managemnet approval.



Rg

Nad

Nadeem ahmed Ahmed Tue, 03/16/2010 - 07:52
User Badges:

Hi,


Also just want to clarify that OSPF is not stucking in loading face but i am only getting these logs "Loading to FULL" across on side.There is no production and MTU issue.


Regards

Nad

Laurent Aubert Tue, 03/16/2010 - 10:16
User Badges:
  • Cisco Employee,

Hi,


It's strange that you don't see any OSPF transition state on the other peer. running debug ip ospf adj on both side would definitely help here to see what's going one. My guess based on what you told us is there are some Hello which are dropped somewhere.


HTH


Laurent.

Tharak Abraham Tue, 03/16/2010 - 23:33
User Badges:
  • Bronze, 100 points or more

Corrupted LSA's can also cause this problem at loading.

Have read about this....but this is also a possibility.

Actions

This Discussion