is it possible to install Ciscoworks LMS 3.1 on virtual window server 2008?

Unanswered Question
Mar 15th, 2010

Hi Guys,

I am trying to Install CiscoWorks LMS 3.1 on a vitual window server 2008 but its just  bringing something like "you cant install Ciscoworks LMS on unsupported system or you cant install CiscoWorks LMS when Terminal services are running"

so am just wondering if its possible to install Ciscoworks LMS on a virtual server and whether Window server 2008 is supported or not.

Please assist me coz i just want to finish this installation as soon as possible.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Martin Ermel Mon, 03/15/2010 - 05:26

LMS 3.1 is supported in on a virutalized Windows system but not on Win2k8:
http://www.cisco.com/en/US/partner/docs/net_mgmt/ciscoworks_lan_management_solution/3.1/install/guide/prereq.html#wp1099303

whereas LMS 3.2 does have support for win2k8:
http://www.cisco.com/en/US/partner/docs/net_mgmt/ciscoworks_lan_management_solution/3.2/install/guide1/prereq.html#wp1099303
and also supports more actual versions of VmWare

your license for LMS 3.1 is also valid for LMS 3.2. You can download LMS  3.2 as an eval from www.cisco.com/go/lms and install your license file  to validate it.

when installing LMS 3.2 on win2k8 you should consider the following issues mentioned in these threads:

manual setting of swap space:
https://supportforums.cisco.com/message/680507#680507

registry keys may need to be manually set (BugID CSCtb17186)
https://supportforums.cisco.com/message/1328649#1328649

Actions

This Discussion