Unity Connection 7.1.3 - when relaying message cannot open in OWA 2003

Unanswered Question
Mar 15th, 2010

I am using the "Accept and Relay" option to forward emails using an SMTP gateway to all the users in our organization. The attachments work fine in Outlook 2003 and 2007 but for some reason when using OWA or Exhange Webmail 2003, you can see the paper clip that there should be an attachment, but no attachment appears. We have tried in multiple OWA servers with the same result. We are using Unity Connection Unity Connection 7.1.3.10000-11

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hailey Mon, 03/15/2010 - 08:20

On the surface, this sounds like it may be more of an issue with the OWA client as opposed to Unity Connection.  Have you checked to see if there are any restrictions on OWA that might prevent the actual wav files from coming thru or is there potentially a browser plug-in that needs to be looked at?  Just initial thoughts.  I'll see what I can find in the interim.

Hailey

Please rate helpful posts!

jtranchina Mon, 03/15/2010 - 08:47

Haily,

Thanks for the quick response. We have checked everything along those lines and came up with nothing so far. I will keep testing and poking around to see if I can figure this out.

Thanks again,

Jeff

Tommer Catlin Mon, 03/15/2010 - 08:55

The problem is that if even if you reply in Outlook, it has the wrong SMTP address in the return address.    The relaying

is not meant for "replying" to a voicemail...

If you replied to it, it will try to send the message back to the Unity server, which will not work.

You can double check the SMTP address in the email body for the return address.  The headers may not have what you think.    I have seen odd things with outlook where I was one Exchange server, export my mail to a PST, imported to another Outlook profile, new Exchange server, pulled up those emails and tried to reply and it bombs.  Why?  because the headers of the original email are tied to the old exchange server.

Open the voicemail email in outlook, Tools options message body.  It will show the "string" in there and what the actual reply address is.

jtranchina Mon, 03/15/2010 - 09:25

The users are only trying to listen or open the voicemail attachment in OWA, not reply to it.

mikeprimus Tue, 06/15/2010 - 19:54

Problem is because OWA cant disaply INLINE attachments.  Here's the microsoft article on it:

http://support.microsoft.com/kb/822175


There doesn't appear to be a fix for Exchange 2003 that I have been able to locate.  But it can be fixed in Exchange 2007 apparently.

Has anyone been able to fix this issue in Exchange 2003?  Is there a Unity Connection patch that will fix the way Unity Connection attaches the voicemail?

Thanks
Mike

Salim Guerid Mon, 05/23/2011 - 07:58

I am encountering the same issue here and would be interested if any solution if found (MS workaround is not that interesting).

Actions

This Discussion

Related Content