Daylight Savings Time

Unanswered Question

I noticed this morning that my SPA9xx phones are not indicating DST. I changed default Daylight Saving Time Rule to 'start=3/-14/7;end=11/-7/7;save=1' in the SPA9000 and same on one of the phones. But the indicated time is still not changed.


DST starts on second Sunday in March and ends on first Sunday in November.


What else needs to be done?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nseto Mon, 03/15/2010 - 16:32

you should have 3/8/7 and 11/1/7.  middle number is # of days after the 1st of the month.  so the 8 in march means on or after the 8th.  the 7 after the 8, means on a sunday.

jsbardel Tue, 03/16/2010 - 06:52

Try using the same format you started with a few modifcations.


You started with: start=3/-14/7;end=11/-7/7;save=1


Modifications: start=3/-2/7/2;end=11/-2/7/2;save=1


What the modifications are saying is to start in the 2nd week of March on Sunday after 2:00am and end in the 2nd week of November on Sunday after 2:00am.

jsbardel Wed, 03/17/2010 - 07:04

Can you try making the change to one of the phones directly?

nseto Wed, 03/17/2010 - 08:32

Make sure to use 3/8/7 and 11/1/7 and then wait a few minutes past the next top of the hour.

nseto Wed, 03/17/2010 - 15:51

Please save the spa9000 config and send that.  Log into the unit as admin/advanced.  Go to the voice side.  From your browser, do a File/save as and save as html and send that so we can verify the settings. Thanks.

nseto Thu, 03/18/2010 - 09:28

Are you using a NTP server?

Is the time on the spa9000 correct?  Check the info page, System Status, Current Time.

nseto Thu, 03/18/2010 - 15:40

i tried it here and confirmed the issue, when the time is coming from the network and not ntp server parameter, the DST settings don't take effect.  When using ntp server setting and then waiting for the next top of the hour, my unit did use the DST settings.  For the ntp server, I used "time.nist.gov"

Actions

This Discussion