Port 80 and RVS4000

Answered Question
Mar 15th, 2010

Hi,


I'm pretty sure this is dumb question but i'm stumped.  I have an RVS4000 (firmware 1.3.1.0) as my interface to internet (I have a static IP assigned).  I have a linksys WRT120N wireless router direct connected to the RVS4000 for wireless connections - hanging off the wireless LAN is a linksys WVC54GCA wireless camera.

The problem:  When I open a browser and hit my static internet address from another location (e.g. home) it goes straight to my WVC54GCA setup page!!!!

I have no port forwarding enabled at all - nothing funny that i can find.

1)  What could be causing this?

2)  How best should I stop it?  For stop gap I've forwarded port 80 traffic on the RVS4000 to a bogus LAN IP.

thanks,

rwpatterson357

I have this problem too.
0 votes
Correct Answer by mpyhala about 4 years 1 month ago

In your RVS4000 go to Firewall->Basic Settings, Remote Management: Enable and change the port to 8080. Then when you enter your static IP address, add :8080 (i.e. 66.77.88.99:8080) to the end of it and you will go to the router interface. The other option is to change the remote access port of the WVC54GCA to something other than 80 and forward that port in your RVS4000 to the LAN IP address of the camera. (If you wish to have remote access to the camera) The problem is that you have two devices trying to use the same port for remote management and it appears that the RVS4000 is forwarding the request to the camera.

Correct Answer by Gerald Vogt about 4 years 1 month ago

How about UPnP? Do you have UPnP enabled on the RVS4000?

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
Correct Answer
Gerald Vogt Tue, 03/16/2010 - 02:36

How about UPnP? Do you have UPnP enabled on the RVS4000?

rwpatterson357 Tue, 03/16/2010 - 05:23

Yes, I had UPnP enabled but i thought it would just allow auto configuration of the router.  I mean, i would see what it did by looking over my RVS4000 setup screens - nothing hidden.

thank you,

rwpatterson357

Gerald Vogt Tue, 03/16/2010 - 05:31

Exactly. UPnP allows a device to configure settings on the router. For example, with UPnP it is possible to dynamically create port forwardings if supported by the router. Thus, with UPnP enabled you'll never know what gets into your LAN...

Correct Answer
mpyhala Tue, 03/16/2010 - 03:43

In your RVS4000 go to Firewall->Basic Settings, Remote Management: Enable and change the port to 8080. Then when you enter your static IP address, add :8080 (i.e. 66.77.88.99:8080) to the end of it and you will go to the router interface. The other option is to change the remote access port of the WVC54GCA to something other than 80 and forward that port in your RVS4000 to the LAN IP address of the camera. (If you wish to have remote access to the camera) The problem is that you have two devices trying to use the same port for remote management and it appears that the RVS4000 is forwarding the request to the camera.

rwpatterson357 Tue, 03/16/2010 - 05:20

I already had my remote management port set to something else.  However, on the camera I left its access port at the default (80).  I have since changed it and this stops the problem.

But, how can you block port 80 traffic from coming through the RVS4000 in the first place?

Also, if someone happened to know my IP camera's new web port they could access it with something like http://66.77.88.99:XXXX.  How can I block that?

I guess what it boils down to is that i want to block all access into my network except for remote management of the RVS4000 and for VPN connections to the RVS4000.

thanks for your help!

russ

Actions

Login or Register to take actions

This Discussion

Posted March 15, 2010 at 6:43 PM
Stats:
Replies:6 Avg. Rating:5
Views:1776 Votes:0
Shares:0
Tags: rvs4000
+

Related Content

Discussions Leaderboard