UPGRADING AIP-SSM-10 FROM 5.1 TO 6.0

Unanswered Question
Mar 15th, 2010

Hi friends,

I have a ASA 5520 with a module AIP-SSM-10 and I try to upgrade it from version 5.1 (IPS-K9-5.1-8-E3) to version 6.0 using the file IPS-K9-6.0-6-E3.pkg and executing this command:

IPS_A(config)#upgrade ftp://anonymous@<IP>/IPS-K9-6.0-6-E3.pkg

When I executed the command above the module entered in INIT mode and some minutes later o ASA started to reboot. Someone to know if I do some mistake? Someone can help me.

P.S: This Module dont have license, but I read in Cisco documentation that license is not need to upgrade, only to upgrade signatures.

Best Regards,

Rodrigo Alves

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jennifer Halim Fri, 03/19/2010 - 23:59

You are right, you don't need IPS subscription license to upgrade the actual IPS software.

Have you tried upgrading via GUI? and also maybe you want to upgrade to the latest 7.0.2(E3) or even 6.2.2(E3).

Actions

This Discussion