SPA962 BLF konfig

Unanswered Question
Mar 16th, 2010
User Badges:

hi


i configure my SPA962 for BLF as show in the admin guide.

but it doesn't work.


i take the following syntax: fnc=blf+cp;sub=Patrick@$PROXY;ext=100@$PROXY


the phone is registered on 3CX server in the same lan.


Firmware: 6.1.5(a)


thanks for any help


pat

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
William Childs Fri, 03/26/2010 - 02:48
User Badges:
  • Bronze, 100 points or more

Pat,


I took this from the admin guide.


Log in to the web administration interface.
Click Admin Login.
Click advanced.
Click the Phone tab.
Find the first line to configure (line 4 in this example):
a. From the Extension drop down list, choose Disabled.
b. From the Share Call Appearance drop-down list, choose private.
c. Enter the following string in the Extended Function field:
fnc=blf+cp;sub=Patrick@$PROXY;ext=300@$PROXY
Using the following syntax:
fnc=type;sub=stationname@$PROXY;ext=extension#@$PROXY
where:
- fnc: function
- blf: busy lamp field
- cp: call pickup
- sub: station name
- ext: extension
Click Submit All Changes. After the phone reboots, the SPA962 (in this example)
should show the following color LEDs for the monitored lines:
• Green: Available
• Red: Busy
• Red Fast Blink: Ringing
If the phone LEDs display orange or slow blinking orange, there is a problem:
Orange denotes that the phone failed to subscribe (received 4xx response) and
slow blinking orange denotes an undefined problem (there may be no response to
subscribe, or BLF).


If the part in red is not performed then it will not work. Try posting a configuration/screenshot of your phone.


Bill

Actions

This Discussion

Related Content