layer 3 port bandwidth usage

Unanswered Question
Mar 16th, 2010

All,

How can I see a layer 3 port bandwidth usage? I have tried but it is not working.

Thanks,

30 second input rate 0 bits/sec, 0 packets/sec
30 second output rate 0 bits/sec, 0 packets/sec
L3 in Switched: ucast: 54217685 pkt, 15613598253 bytes - mcast: 0 pkt, 0 bytes
L3 out Switched: ucast: 49891888 pkt, 12027617095 bytes - mcast: 0 pkt, 0 bytes
    54537044 packets input, 16667165219 bytes, 0 no buffer
    Received 279044 broadcasts (74600 IP multicasts)
    0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 input packets with dribble condition detected
    50031279 packets output, 13048119837 bytes, 0 underruns
    44 output errors, 60 collisions, 0 interface resets
    0 babbles, 44 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Tue, 03/16/2010 - 07:23

Hello Yuhui,

what device is this? A multilayer switch I suppose it may be a cosmetic bug of your IOS image

Hope to help

Giuseppe

yuhuiyao Tue, 03/16/2010 - 07:27

Hi Giuseppe,

It is a cisco WS-C4948 (MPC8245) processor (revision 0) with 262144K bytes of memory running on cat4500-entservices-mz.122-46.SG.bin"

I had the same issue with 4507R-E running on cat4500e-entservices-mz.122-46.SG.bin

Thanks.

Actions

This Discussion