can not ping default gateway

Unanswered Question
Mar 16th, 2010

Hi,

I can't ping my default gateway which is a Pix from WLAN sub-interface, I can ping it from voice subnet, please see the related config.

!
ip dhcp pool LWAPP
   network 10.2.205.0 255.255.255.0
   default-router 10.2.205.250
   option 43 ascii "10.2.205.251"
   dns-server 192.168.205.6 192.168.205.8
   domain-name heartlandchc.org
!
ip dhcp pool IPT
   network 10.1.205.0 255.255.255.0
   default-router 10.1.205.250
   option 150 ip 10.1.205.251
   domain-name heartlandchc.org
   dns-server 192.168.205.6 192.168.205.8
!
!
!
interface GigabitEthernet0/0
description LAN 0/0
no ip address
ip flow ingress
ip route-cache flow
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.205.2 255.255.255.0
ip flow ingress
!
interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip address 10.1.205.250 255.255.255.0
ip flow ingress
!
interface GigabitEthernet0/0.20
encapsulation dot1Q 20
ip address 10.2.205.250 255.255.255.0
ip flow ingress
!


Garden-Rtr1#ping 192.168.205.3 source GigabitEthernet0/0.20

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.205.3, timeout is 2 seconds:
Packet sent with a source address of 10.2.205.250
.....
Success rate is 0 percent (0/5)
Garden-3825-SRST-Rtr1#

thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
John Patrick Lopez Fri, 03/19/2010 - 15:41

Can you ping 192.168.205.3 from 192.168.205.2 interface? If yes, you might want to check the return route of 192.168.205.3 to 10.2.205.250.

Jennifer Halim Sun, 03/21/2010 - 04:02

Check if the PIX firewall allows ping to the interface.

"sh run icmp" would tell you if there is any icmp commands configured. If there is none, you should be able to ping the directly connected PIX interface, otherwise, you would need to allow it: icmp permit any

Actions

This Discussion