disaster after updating to UC520 8.0(1)

Answered Question
Mar 16th, 2010

ok guys ... I'm pretty desperate right now ...

what I did was I updated to the latest SW package UC520 8.0(1) using the latest version of CCA (2.2 I guess).

I left the config alone (I have a pre-upgrade copy of my startup-config as well).

after reloading the UC520 all of our phones are dead (most of them being SPA525Gs). they all hang at "connecting...".

sigh ... any ideas guys?

thanks,

Tom

I have this problem too.
0 votes
Correct Answer by Steven Smith about 6 years 10 months ago

Only other thing that I see in the posted config...

You don't have a load statement for the 525 and you don't have a tftp server command statement for that load.

But, the other phones that you have should have come up.  I can help you look at the differences in the configs to see if that helps.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Marcos Hernandez Tue, 03/16/2010 - 11:32

Can you post a "show ip interface brief"? I suspect your vlan.dat file might have been deleted, making VLAN 100 dissapear. Did you do "Auto Disk Cleanup"?

Marcos

Marcos Hernandez Tue, 03/16/2010 - 11:34

To expedite the resolution, and assuming your issue was that vlan.dat problem I mentioned, go ahead and type this in enable mode "vlan database", then type "vlan 100" and then type "exit". Again, in enable mode, not config mode.


Marcos

lightxx1980 Tue, 03/16/2010 - 11:39

yes. i did a "Auto Disk Cleanup".

UC520#show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            XXX.XXX.XXX.XXX    YES NVRAM  up                    up 
In0/0                      10.1.10.2       YES TFTP   up                    up 
FastEthernet0/1/0          unassigned      YES unset  up                    up 
FastEthernet0/1/1          unassigned      YES unset  up                    up 
FastEthernet0/1/2          unassigned      YES unset  up                    down
FastEthernet0/1/3          unassigned      YES unset  up                    up 
FastEthernet0/1/4          unassigned      YES unset  up                    down
FastEthernet0/1/5          unassigned      YES unset  up                    down
FastEthernet0/1/6          unassigned      YES unset  up                    up 
FastEthernet0/1/7          unassigned      YES unset  up                    up 
FastEthernet0/1/8          unassigned      YES unset  up                    up 
BRI0/1/0                   unassigned      YES NVRAM  up                    up 
BRI0/1/0:1                 unassigned      YES unset  down                  down
BRI0/1/0:2                 unassigned      YES unset  down                  down
BRI0/1/1                   unassigned      YES NVRAM  up                    up 
BRI0/1/1:1                 unassigned      YES unset  down                  down
BRI0/1/1:2                 unassigned      YES unset  down                  down
Vlan1                      10.10.1.254     YES NVRAM  up                    up 
Vlan100                    10.1.1.1        YES NVRAM  up                    up 
NVI0                       10.1.10.2       YES unset  up                    up 
Loopback0                  10.1.10.2       YES NVRAM  up                    up

lightxx1980 Tue, 03/16/2010 - 11:48

i tried as you suggested, and now the phones behave differntly.

or probably this is completely unrelated, but now the phones endlessly try to download various .xml files. seems like an infinte loop

lightxx1980 Tue, 03/16/2010 - 11:49

i'll be back in like 30 mins and will post my running-config then!

thanks,

Tom

Steven Smith Tue, 03/16/2010 - 11:58

We might need to make sure that the phones are getting the correct option 150 from their DHCP server.  Also, do you have a different dhcp server on the network?

lightxx1980 Tue, 03/16/2010 - 12:37

no, there is no other DHCP server on the network.

this is my running-config as it looks now. keep in mind, i'm in no way a cisco pro. i'm doing this stuff free of charge for my cousin who runs a very small non-profit organization. i just wanted to make sure that nobody thinks i'm earning any money by using their knowledge ...

thanks,

Tom


!
! Last configuration change at 20:32:03 CET Tue Mar 16 2010 by cisco
!
version 15.0
parser config cache interface
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC520
!
boot-start-marker
boot system flash uc500-advipservicesk9-mz.150-1.XA1a
boot-end-marker
!
no logging queue-limit
logging buffered 1000000
no logging rate-limit
no logging console
no logging monitor
enable secret 5
!
no aaa new-model
!
!
!
clock timezone CET 1
clock summer-time CET recurring last Sun Mar 2:00 last Sun Oct 3:00
network-clock-participate wic 1
!
crypto pki trustpoint TP-self-signed-429973414
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-429973414
revocation-check none
rsakeypair TP-self-signed-429973414
!
!
crypto pki certificate chain TP-self-signed-429973414
certificate self-signed 01
 
      quit
dot11 syslog
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
!
ip name-server 195.58.160.194
ip name-server 195.58.161.122
ip inspect log drop-pkt
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW udp
ip inspect name SDM_LOW vdolive
no ipv6 cef
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
!
!
!
multilink bundle-name authenticated
isdn switch-type basic-net3
!
!
trunk group ALL_BRI
hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
sip
  no update-callerid
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
voice register global
max-dn 56
max-pool 14
!
voice hunt-group 1 parallel
list 204,205
timeout 120
pilot 511
!
!
!
!
voice translation-rule 1
rule 1 /^$/ /204/
rule 2 /^0.*/ /204/
rule 3 /0/ /204/
!
voice translation-rule 5
rule 1 /REMOVED/ /150/
!
voice translation-rule 6
rule 1 /REMOVED/ /511/
!
voice translation-rule 10
rule 1 /^\(.*\)/ /00\1/ type national national
rule 2 /^\(.*\)/ /000\1/ type international international
!
!
voice translation-profile Tel1-BG_Called_6
translate called 6
!
voice translation-profile changeCalling
translate calling 10
!
voice translation-profile changeNullCalled
translate calling 10
translate called 1
!
voice translation-profile fax_Called_5
translate called 5
!
!
voice-card 0
!
!
!
license udi pid UC520-8U-2BRI-K9 sn FHK133472JE
archive
log config
  logging enable
  logging size 600
  hidekeys
username cisco privilege 15 secret 5
username bitbar password 0
!
process-max-time 50
!
ip tftp source-interface Loopback0
!
class-map match-any sdm_p2p_kazaa
match protocol fasttrack
match protocol kazaa2
class-map match-any sdm_p2p_edonkey
match protocol edonkey
class-map match-any sdm_p2p_gnutella
match protocol gnutella
class-map match-any sdm_p2p_bittorrent
match protocol bittorrent
!
!
!
!
!
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly
!
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address XXX.XXX.XXX.XXX 255.255.255.248
ip access-group 104 in
ip verify unicast reverse-path
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
duplex auto
speed auto
!
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch | cisco-switch | cisco-switch | cisco-switch
!
!
interface BRI0/1/0
description PSTN (1)
no ip address
isdn switch-type basic-net3
isdn overlap-receiving T302 3000
isdn point-to-point-setup
isdn incoming-voice voice
isdn send-alerting
isdn sending-complete
isdn static-tei 0
isdn skipsend-idverify
trunk-group ALL_BRI 64
!
!
interface BRI0/1/1
description PSTN (2)
no ip address
isdn switch-type basic-net3
isdn overlap-receiving T302 3000
isdn point-to-point-setup
isdn incoming-voice voice
isdn send-alerting
isdn sending-complete
isdn static-tei 0
isdn skipsend-idverify
trunk-group ALL_BRI 64
!
!
interface Vlan1
description $FW_INSIDE$
ip address 10.10.1.254 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly
!
!
interface Vlan100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly
!
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip nat inside source static tcp 10.10.1.1 3389 85.126.77.66 3389 extendable
ip route 0.0.0.0 0.0.0.0 85.126.77.65
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
no logging trap
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 10.10.1.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 10.10.1.0 0.0.0.255 any
access-list 101 deny   ip 85.126.77.64 0.0.0.7 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 85.126.77.64 0.0.0.7 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
access-list 103 deny   ip 10.10.1.0 0.0.0.255 any
access-list 103 deny   ip 85.126.77.64 0.0.0.7 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_15##
access-list 104 remark SDM_ACL Category=1
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 10.10.1.0 0.0.0.255 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 permit udp host 195.58.160.194 eq domain any
access-list 104 permit udp host 195.58.161.122 eq domain any
access-list 104 permit icmp any host 85.126.77.66 echo-reply
access-list 104 permit icmp any host 85.126.77.66 echo
access-list 104 permit icmp any host 85.126.77.66 time-exceeded
access-list 104 permit icmp any host 85.126.77.66 unreachable
access-list 104 permit tcp host 193.170.253.67 host 85.126.77.66 eq 3389
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip host 0.0.0.0 any
access-list 104 deny   ip any any log
!
!
!
!
snmp-server community public RO
tftp-server flash:/7921-dictionary.xml alias German_Germany/7921-dictionary.xml
tftp-server flash:/7921-font.dat alias German_Germany/7921-font.dat
tftp-server flash:/7921-kate.utf-8.xml alias German_Germany/7921-kate.utf-8.xml
tftp-server flash:/7921-kate.xml alias German_Germany/7921-kate.xml
tftp-server flash:/be-sccp.jar alias German_Germany/be-sccp.jar
tftp-server flash:/gp-sccp.jar alias German_Germany/gp-sccp.jar
tftp-server flash:/ipc-sccp.jar alias German_Germany/ipc-sccp.jar
tftp-server flash:/mk-sccp.jar alias German_Germany/mk-sccp.jar
tftp-server flash:/tc-sccp.jar alias German_Germany/tc-sccp.jar
tftp-server flash:/td-sccp.jar alias German_Germany/td-sccp.jar
tftp-server flash:/its/germany_7960-tones.xml alias Germany/g3-tones.xml
tftp-server flash:/phones/5x5/spa5x5-7-4-3.bin alias spa5x5-7-4-3.bin
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/7975/apps75.8-5-3TH1-6.sbn alias apps75.8-5-3TH1-6.sbn
tftp-server flash:/phones/7975/cnu75.8-5-3TH1-6.sbn alias cnu75.8-5-3TH1-6.sbn
tftp-server flash:/phones/7975/cvm75sccp.8-5-3TH1-6.sbn alias cvm75sccp.8-5-3TH1-6.sbn
tftp-server flash:/phones/7975/dsp75.8-5-3TH1-6.sbn alias dsp75.8-5-3TH1-6.sbn
tftp-server flash:/phones/7975/jar75sccp.8-5-3TH1-6.sbn alias jar75sccp.8-5-3TH1-6.sbn
tftp-server flash:/phones/7975/SCCP75.8-5-3S.loads alias SCCP75.8-5-3S.loads
tftp-server flash:/phones/7975/term75.default.loads alias term75.default.loads
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:/Desktops/320x216x16/List.xml alias Desktops/320x216x16/List.xml
tftp-server flash:/Desktops/320x212x16/List.xml alias Desktops/320x212x16/List.xml
tftp-server flash:/Desktops/320x212x12/List.xml alias Desktops/320x212x12/List.xml
tftp-server flash:/bacdprompts/app-b-acd-3.0.0.2.tcl alias app-b-acd-3.0.0.2.tcl
tftp-server flash:/bacdprompts/app-b-acd-aa-3.0.0.2.tcl alias app-b-acd-aa-3.0.0.2.tcl
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
!
control-plane
!
!
!
voice-port 0/0/0
echo-cancel coverage 32
compand-type a-law
cptone AT
timeouts interdigit 5
timeouts wait-release infinity
description FAXLINE
bearer-cap Speech
station-id name Fax
station-id number 150
caller-id enable
!
voice-port 0/0/1
cptone AT
shutdown
!
voice-port 0/0/2
cptone AT
shutdown
!
voice-port 0/0/3
cptone AT
shutdown
!
voice-port 0/1/0
echo-cancel coverage 32
compand-type a-law
cptone AT
timeouts interdigit 5
timeouts wait-release infinity
description PSTN (1)
bearer-cap Speech
!
voice-port 0/1/1
echo-cancel coverage 32
compand-type a-law
cptone AT
timeouts interdigit 5
timeouts wait-release infinity
description PSTN (2)
bearer-cap Speech
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 3.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 3004 pots
description Tel1-BG
translation-profile incoming Tel1-BG_Called_6
incoming called-number 0262223016
direct-inward-dial
port 0/1/0
!
dial-peer voice 1110 pots
description INCOMING FAX
translation-profile incoming fax_Called_5
destination-pattern 0262269676
incoming called-number 0262269676
direct-inward-dial
port 0/0/0
!
dial-peer voice 501 pots
description ** BRI pots dial-peer **
destination-pattern 0T
progress_ind setup enable 3
progress_ind alert enable 8
progress_ind progress enable 8
direct-inward-dial
port 0/1/0
!
dial-peer voice 502 pots
description ** BRI pots dial-peer **
destination-pattern 0T
progress_ind setup enable 3
progress_ind alert enable 8
progress_ind progress enable 8
direct-inward-dial
port 0/1/1
!
dial-peer voice 506 pots
description FAX TEST
answer-address 150
destination-pattern 150
incoming called-number 150
port 0/0/0
!
dial-peer voice 1001 pots
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
video
fxo hook-flash
max-ephones 14
max-dn 56
ip source-address 10.1.1.1 port 2000
max-redirect 20
auto assign 10 to 19
auto assign 5 to 8 type anl
calling-number initiator
service phone videoCapability 1
service phone ehookenable 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
timeouts busy 4
system message XXX
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 
cnf-file location flash:
user-locale DE
network-locale DE
load 7975 SCCP75.8-5-3S
load 521G-524G cp524g-8-1-17
load 501G spa5x5-7-4-3
load 502G spa5x5-7-4-3
load 504G spa5x5-7-4-3
load 508G spa5x5-7-4-3
load 509G spa5x5-7-4-3
time-zone 23
time-format 24
date-format dd-mm-yy
voicemail 299
max-conferences 8 gain -6
call-forward pattern .T
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 0.T
transfer-pattern 6... blind
secondary-dialtone 0
fac standard
create cnf-files version-stamp 7960 Mar 16 2010 19:12:46
shutdown
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
max-calls-per-button 2
!
!
ephone-dn  6  dual-line
number 302 no-reg primary
label 302
description 302
name 302
!
!
ephone-dn  7  dual-line
number 303 no-reg primary
label 303
description 303
name 303
!
!
ephone-dn  8  dual-line
number 304 no-reg primary
label 304
description 304
name 304
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  10  dual-line
number 201 no-reg primary
label 201
description Piribauer
name Piribauer
call-forward busy 511
call-forward noan 511 timeout 120
!
!
ephone-dn  11  dual-line
number 202 no-reg primary
label 202
description Sommerbauer
name Sommerbauer
call-forward busy 511
call-forward noan 511 timeout 120
!
!
ephone-dn  12  dual-line
number 203 no-reg primary
label 203
description Dohr
name Dohr
call-forward busy 511
call-forward noan 511 timeout 120
!
!
ephone-dn  13  dual-line
number 204 no-reg primary
label 204
description Rehberger
name Rehberger
call-forward busy 205
call-forward noan 205 timeout 120
!
!
ephone-dn  14  dual-line
number 205 no-reg primary
label 205
description Bittermann
name Bittermann
call-forward busy 204
call-forward noan 204 timeout 120
!
!
ephone-dn  15  dual-line
number 206 no-reg primary
label 206
description BesprZ
name BesprZ
call-forward busy 511
call-forward noan 511 timeout 120
!
!
ephone-dn  16  dual-line
number 207 no-reg primary
label 207
description 207
name 207
huntstop channel
!
!
ephone-dn  17  dual-line
number 208 no-reg primary
label 208
description 208
name 208
!
!
ephone-dn  18  dual-line
number 209 no-reg primary
label 209
description Johannides
name Johannides
call-forward busy 511
call-forward noan 511 timeout 120
!
!
ephone-dn  19  dual-line
number 210 no-reg primary
label 210
description 210
name 210
!
!
ephone-dn  54
number 6... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 299
!
!
ephone-dn  55
number A801... no-reg primary
mwi off
!
!
ephone-dn  56
number A800... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
mac-address 0024.14D3.56BA
max-calls-per-button 2
type 525G
button  1:16
!
!
!
ephone  5
device-security-mode none
video
mac-address 0021.A0D3.D130
ephone-template 16
max-calls-per-button 2
username "bitbar" password
type 525G
button  1:14
!
!
!
ephone  6
device-security-mode none
video
mac-address 0024.14D3.5200
ephone-template 16
max-calls-per-button 2
username "dohmic" password
type 525G
button  1:12
!
!
!
ephone  7
device-security-mode none
video
mac-address 0024.14D3.540A
ephone-template 16
max-calls-per-button 2
username "pirkar" password
type 525G
button  1:10
!
!
!
ephone  8
device-security-mode none
video
mac-address 0021.A0D3.D292
ephone-template 16
max-calls-per-button 2
username "rehdor" password
type 525G
button  1:13
!
!
!
ephone  9
device-security-mode none
video
mac-address 0021.A0D3.D21C
ephone-template 16
max-calls-per-button 2
username "beszim" password
type 525G
button  1:15
!
!
!
ephone  10
device-security-mode none
video
mac-address 0024.14D3.567A
ephone-template 16
max-calls-per-button 2
username "johkri" password
type 525G
button  1:18
!
!
!
ephone  11
device-security-mode none
video
mac-address 0024.14D3.5228
ephone-template 16
max-calls-per-button 2
username "somman" password
type 525G
button  1:11
!
!
alias exec cca_voice_mode PBX
banner login  Cisco Configuration Assistant. Version: 2.1 (1). Sat Nov 07 17:49:35 CET 2009
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
login local
line vty 5 100
login local
!
ntp master
end

Steven Smith Tue, 03/16/2010 - 12:49

try this.

UC_540#

UC_540#

UC_540#config t

Enter configuration commands, one per line.  End with CNTL/Z.

UC_540(config)#telephony-service

UC_540(config-telephony)#no shut

UC_540(config-telephony)#exit

UC_540(config-telephony)#exit

UC_540(config)#exit

If that works, then do this.

UC_540#wr

lightxx1980 Tue, 03/16/2010 - 13:08

no shut didn't do the trick.

i was however able to revert to a much older config which seems to work. thank god i keep the old IOS relases on the CF.

i have NO idea what happend though and why the config doesn't work with the latest IOS / software package.

Steven, thank you VERY MUCH for your more than competent support!

thanks,

Tom

lightxx1980 Tue, 03/16/2010 - 13:09

i will compare the working config and the config i ended up with after upgrading line by line tomorrow and see if there's anything that catches my attention ...

Correct Answer
Steven Smith Tue, 03/16/2010 - 13:24

Only other thing that I see in the posted config...

You don't have a load statement for the 525 and you don't have a tftp server command statement for that load.

But, the other phones that you have should have come up.  I can help you look at the differences in the configs to see if that helps.

lightxx1980 Wed, 03/17/2010 - 08:21

sigh. this is one of the many miracles of CME.

yes, i'm obviousy lacking the correct phone load statements for the SPA525G, yet the 8.0.0 version works flawlessly (with a config also missing those load statements). :( i will post the older, working config tomorrow, probably you have some minutes to take a look ...

thanks,

Tom

Actions

This Discussion