multicast stream disturbance when remarking of dscp value, 7600

Unanswered Question
Mar 16th, 2010
User Badges:

Hi,

Background:
Need to remark the dscp on incoming multicast packets.

Problem:
After added a service-policy that remark the dscp to 24, multicast stream disturbance occur.

We have a mesurment tool that analys all MC streams.


The service-policy is added on a WS-X6748-GE-TX card.

Is this too much for the card?  (16 Mb/s)
If add this policy on a sip-400, everything works fine.

Please need help


Thanks Niklas


class-map match-any mark_dscp_24
  match access-group 1
!
policy-map mark_dscp_24
  class mark_dscp_24
   set dscp cs3


access-list 1 permit any


interface GigabitEthernet3/2
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 90
switchport mode trunk
service-policy input mark_dscp_24



cisco40# sh ver
Cisco IOS Software, c7600s72033_rp Software (c7600s72033_rp-ADVENTERPRISEK9-M), Version 12.2(33)SRB1, RELEASE SOFTWARE (fc3)



cisco40#sh interfaces gigabitEthernet 3/2
GigabitEthernet3/2 is up, line protocol is up (connected)
  Hardware is C6k 1000Mb 802.3, address is 0015.fa2e.ef11 (bia 0015.fa2e.ef11)
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 4/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s
  input flow-control is off, output flow-control is off
  Clock mode is auto
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:35, output 00:00:09, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/364/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 16487000 bits/sec, 1502 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     148714062 packets input, 203047976940 bytes, 0 no buffer
     Received 148697858 broadcasts (148697856 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 182 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     22268 packets output, 2260818 bytes, 0 underruns
     0 output errors, 0 collisions, 6 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
cisco40#

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content