Is 4.2 software available for 1111 devices?

Answered Question
Mar 16th, 2010

I asked a question earlier about what was required to reimage a 1111 device with 4.1 image. I received the response

Hi Jeff,

Recovery Cd's are model specific so you need to reimage the ACS SE 1111 with its own recovery CD's.

Following are the files you need to ask TAC.

ACSse-v4.1.1.23-1111-recovery-K9.isoaa

ACSse-v4.1.1.23-1111-recovery-K9.isoab

ACSse-v4.1.1.23-1111-recovery-K9.isoac

HTH

JK

Unfortunately for me, there was some problem with the support agreement for these devices and I couldnt log a TAC case for them. This has now been resolved, but before I request these files, I notice that there is a version 4.2 available.

I was wondering if there is a version of 4.2 which runs on the 1111?

This is the only 1111 that we have - the others are all 1112's so we would like to get them all running the same version eventually.

Regards

Jeff

I have this problem too.
0 votes
Correct Answer by Jagdeep Gambhir about 6 years 8 months ago

Jeff,

ACS 1111 is not supported on 4.2 software. Max it can go to 4.1.4.





Regards,

~JG



Do rate helpful posts

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jagdeep Gambhir Wed, 03/17/2010 - 06:21

Jeff,

ACS 1111 is not supported on 4.2 software. Max it can go to 4.1.4.





Regards,

~JG



Do rate helpful posts

Actions

This Discussion