Is password-recovery works on router turn on with radius??

Unanswered Question
Mar 17th, 2010
User Badges:

Hi experts,


I have turn on AAA to enable radius authentication. However, I failed to login using the generated password by radius server, which end up I can't log into the router at all. To access this router again, I disconnected the router from LAN and tried using password-recovery measure but still fail. During password-recovery process, I have pressed ctrl+break couple of time but still fail to enter the romon mode.I've been doing this process more than 20 times but seems no use at all. Fyi, I m using router 2811. Really appreciate your advice on how to recover the password again.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jagdeep Gambhir Wed, 03/17/2010 - 06:13
User Badges:
  • Red, 2250 points or more

Hi,

Always set up backup authentication method to avoid lockout situation,



aaa authentication login default group radius local



For password recovery please post your issue under Network Infrastructure head.



Regards,

~JG

jkalaise Wed, 03/17/2010 - 20:46
User Badges:

Power down the router and when you power it on again, try giving the Cntl+Break sequence. You might get a chance to get rommon mode.

Leo Laohoo Wed, 03/17/2010 - 20:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

1.  Power off the 2811 router.
2.  Pop the CF.
3.  Turn on the router and wait until it boots into ROMmon.
4.  Insert the CF but DO NOT BOOT yet.
5.  Perform password recovery and boot the router.

Actions

This Discussion