Call forward all

Unanswered Question
Mar 17th, 2010

Hi all,

we have a UC520.

If I call out to my cell phone the number is displayed with extension.  4556-11
when i set on my phone a fall forward all to my cell phone the number is displayed without extension but with the 4556-0

is this possible to display the caller number or the number with extension when the call is forwardet?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Sat, 03/20/2010 - 07:44

OK, so the main pilot number is being used instead of your primary extension. Could we take a look at your UC500 configuration? Remove passwords and all confidential information before posting.


Marcos

SKasper1975 Mon, 03/22/2010 - 03:44

Here the Config

!
! Last configuration change at 19:07:35 cet Wed Mar 17 2010 by hamann
! NVRAM config last updated at 17:06:06 cet Thu Mar 18 2010
!
version 15.0
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC520-IMN
!
boot-start-marker
boot system flash uc500-advipservicesk9-mz.124-22.YB4
boot-end-marker
!
enable secret 5 xxxxxxxxxxxxx
!
no aaa new-model
!
!
!
clock timezone cet 1
clock summer-time cet recurring
network-clock-participate wic 1
network-clock-participate wic 3
network-clock-select 1 BRI0/1/0
!
crypto pki trustpoint TP-self-signed-2067657853
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2067657853
revocation-check none
rsakeypair TP-self-signed-2067657853
!
!
crypto pki certificate chain TP-self-signed-2067657853
certificate self-signed 01
  3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32303637 36353738 3533301E 170D3130 30333033 32303434
  34305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 30363736
  35373835 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CD87 AB813E6A E82C0647 75E43F77 946E4ABA 04148DA8 9C97CF35 07895E4D
  4F988FD8 75241EA9 42DD8FC8 BE7604CC 99E4AABA 6F0C29A7 48AFCCAE AFDD7770
  67E6FC8F 10B4C83E BC89713E EE4940B3 01D2C08E C4F1B0F9 14ECB314 1F1946F7
  48B63331 DB286C69 1744FECD 5FB7EC03 19BF4532 DA66759E 1725AA9A 2041926E
  85CD0203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603
  551D1104 09300782 05554335 3230301F 0603551D 23041830 168014F8 050A7D61
  C5D5F41C 35961E6C 943EE8C3 362BCA30 1D060355 1D0E0416 0414F805 0A7D61C5
  D5F41C35 961E6C94 3EE8C336 2BCA300D 06092A86 4886F70D 01010405 00038181
  00C9D791 3DD6447E 339BD59D 5D21BB05 3FAB85C7 D9C2717D 69AA3386 A367C431
  06F7FFCB A098B1C9 B649ACCF 24673089 A5D19154 9277BD10 D5A09D08 530DD700
  DD592A9F 04903E82 2587F53B F6AA2637 898CCCB2 7AE6C2E9 BA8CF5E9 6955F27E
  7BA421C0 64B4507B 8A239C12 2E1E42A3 60E3F718 B05CAB0C F322CA96 2EAC4BCD 1A
        quit
dot11 syslog
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
!
ip name-server 63.203.35.55
ip name-server 192.168.115.100
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp router-traffic
ip inspect name SDM_LOW vdolive
no ipv6 cef
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
!
!
!
multilink bundle-name authenticated
isdn switch-type basic-net3
!
!
trunk group ALL_BRI
hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
sip
  no update-callerid
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
voice register global
!
!
!
voice translation-rule 3
rule 1 /\(^.+\)/ /00\1/ type national national
rule 2 /\(^.+\)/ /000\1/ type international international
rule 3 /\(^.+\)/ /0\1/ type any subscriber
!
voice translation-rule 4
rule 15 // //
!
voice translation-rule 5
!
voice translation-rule 6
rule 1 /^0/ /\1/
!
voice translation-rule 21
rule 1 /^xxxxx0/ /13/
rule 2 /^xxxxx1$/ /13/
rule 3 /^xxxxx2$/ /13/
rule 4 /^xxxxx2/ //
!
voice translation-rule 1111
!
voice translation-rule 2000
rule 1 /xxxxx27/ /27/
!
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
!
voice translation-profile PRI-AMT-OUT
translate called 6
!
voice translation-profile PROFILE_ALL_BRI
translate calling 3
translate called 21
!
voice translation-profile VM_Profile
translate called 2000
!
!
voice-card 0
!
!
!
license udi pid UC520-24U-4BRI-K9 sn FHK1350F2JD
archive
log config
  logging enable
  logging size 600
  hidekeys
username xxxxxxx privilege 15 password 0 xxxxxxxx
username xxxxxxx privilege 15 password 0 xxxxxxxx
!
process-max-time 50
!
ip tftp source-interface Loopback0
!
!
!
!
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly
!
!
interface FastEthernet0/0
description $FW_OUTSIDE$
no ip address
ip access-group 104 in
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
duplex auto
speed auto
!
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone | cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch | cisco-switch
!
!
interface BRI0/1/0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
isdn switch-type basic-net3
isdn overlap-receiving T302 2000
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn outgoing display-ie
isdn static-tei 0
trunk-group ALL_BRI 64
!
!
interface BRI0/1/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
isdn switch-type basic-net3
isdn overlap-receiving T302 2000
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn outgoing display-ie
isdn static-tei 0
trunk-group ALL_BRI 64
!
!
interface BRI0/3/0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
isdn switch-type basic-net3
isdn overlap-receiving T302 2000
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn outgoing display-ie
isdn static-tei 0
trunk-group ALL_BRI 64
!
!
interface BRI0/3/1
no ip address
isdn switch-type basic-net3
isdn protocol-emulate network
isdn layer1-emulate network
isdn incoming-voice voice
isdn skipsend-idverify
line-power
!
!
interface Vlan1
description $FW_INSIDE$
ip address 192.168.115.253 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly
!
!
interface Vlan100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly
!
!
ip default-gateway 192.168.115.2
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 192.168.115.2
ip route 10.0.0.0 255.0.0.0 192.168.115.2
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
ip route 192.168.0.0 255.255.0.0 192.168.115.2
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp any 10.1.10.0 0.0.0.3 range 16384 32767
access-list 103 permit udp 10.1.10.0 0.0.0.3 range 16384 32767 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration
access-list 104 remark SDM_ACL Category=1
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 192.168.10.0 0.0.0.255 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 permit udp any eq bootps any eq bootpc
access-list 104 permit icmp any any echo-reply
access-list 104 permit icmp any any time-exceeded
access-list 104 permit icmp any any unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip any any
!
!
!
!
snmp-server community public RO
tftp-server flash:/phones/7975/apps75.8-5-3TH1-6.sbn alias apps75.8-5-3TH1-6.sbn
tftp-server flash:/phones/7975/cnu75.8-5-3TH1-6.sbn alias cnu75.8-5-3TH1-6.sbn
tftp-server flash:/phones/7975/cvm75sccp.8-5-3TH1-6.sbn alias cvm75sccp.8-5-3TH1-6.sbn
tftp-server flash:/phones/7975/dsp75.8-5-3TH1-6.sbn alias dsp75.8-5-3TH1-6.sbn
tftp-server flash:/phones/7975/jar75sccp.8-5-3TH1-6.sbn alias jar75sccp.8-5-3TH1-6.sbn
tftp-server flash:/phones/7975/SCCP75.8-5-3S.loads alias SCCP75.8-5-3S.loads
tftp-server flash:/phones/7975/term75.default.loads alias term75.default.loads
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:/Desktops/320x216x16/List.xml alias Desktops/320x216x16/List.xml
tftp-server flash:/Desktops/320x212x16/List.xml alias Desktops/320x212x16/List.xml
tftp-server flash:/Desktops/320x212x12/List.xml alias Desktops/320x212x12/List.xml
tftp-server flash:/bacdprompts/app-b-acd-3.0.0.2.tcl alias app-b-acd-3.0.0.2.tcl
tftp-server flash:/bacdprompts/app-b-acd-aa-3.0.0.2.tcl alias app-b-acd-aa-3.0.0.2.tcl
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/7921-dictionary.xml alias German_Germany/7921-dictionary.xml
tftp-server flash:/7921-font.dat alias German_Germany/7921-font.dat
tftp-server flash:/7921-kate.utf-8.xml alias German_Germany/7921-kate.utf-8.xml
tftp-server flash:/7921-kate.xml alias German_Germany/7921-kate.xml
tftp-server flash:/be-sccp.jar alias German_Germany/be-sccp.jar
tftp-server flash:/gp-sccp.jar alias German_Germany/gp-sccp.jar
tftp-server flash:/ipc-sccp.jar alias German_Germany/ipc-sccp.jar
tftp-server flash:/mk-sccp.jar alias German_Germany/mk-sccp.jar
tftp-server flash:/tc-sccp.jar alias German_Germany/tc-sccp.jar
tftp-server flash:/td-sccp.jar alias German_Germany/td-sccp.jar
tftp-server flash:/its/germany_7960-tones.xml alias Germany/g3-tones.xml
tftp-server flash:/Desktops/TN-imn.png
tftp-server flash:/Desktops/imn.png
!
control-plane
!
!
!
voice-port 0/0/0
cptone DE
station-id name FAX
station-id number 28
caller-id enable
!
voice-port 0/0/1
cptone DE
timeouts ringing infinity
station-id number 23
caller-id enable
!
voice-port 0/0/2
cptone DE
timeouts ringing infinity
station-id number 24
caller-id enable
!
voice-port 0/0/3
cptone DE
caller-id enable
!
voice-port 0/1/0
compand-type a-law
cptone DE
bearer-cap Speech
!
voice-port 0/1/1
compand-type a-law
cptone DE
bearer-cap Speech
!
voice-port 0/3/0
compand-type a-law
cptone DE
bearer-cap Speech
!
voice-port 0/3/1
compand-type a-law
cptone DE
bearer-cap Speech
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 3.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 2 pots
service stcapp
port 0/0/1
!
dial-peer voice 3 pots
service stcapp
port 0/0/2
!
dial-peer voice 4 pots
description ** CCA Analog Fax **
port 0/0/3
no sip-register
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 50 pots
description ** incoming dial peer **
translation-profile incoming PROFILE_ALL_BRI
incoming called-number .%
direct-inward-dial
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
translation-profile incoming PROFILE_ALL_BRI
incoming called-number .%
direct-inward-dial
port 0/1/1
!
dial-peer voice 150 pots
description ** incoming dial peer **
translation-profile incoming PROFILE_ALL_BRI
incoming called-number .%
direct-inward-dial
port 0/3/0
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
destination-pattern 27
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2002 voip
description ** cue voicemail PSTN number **
translation-profile outgoing VM_Profile
destination-pattern 2521227$
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 53 pots
description ** outgoing dial peer **
translation-profile outgoing PRI-AMT-OUT
preference 1
destination-pattern 0T
progress_ind alert enable 8
port 0/1/0
forward-digits all
no sip-register
!
dial-peer voice 52 pots
description ** outgoing dial peer **
translation-profile outgoing PRI-AMT-OUT
preference 2
destination-pattern 0T
progress_ind alert enable 8
port 0/1/1
forward-digits all
no sip-register
!
dial-peer voice 153 pots
description ** outgoing dial peer **
translation-profile outgoing PRI-AMT-OUT
preference 3
destination-pattern 0T
progress_ind alert enable 8
port 0/3/0
forward-digits all
no sip-register
!
dial-peer voice 1 pots
description ** CCA Analog Fax **
translation-profile incoming PROFILE_ALL_BRI
destination-pattern 28
port 0/0/0
no sip-register
!
dial-peer voice 5029 pots
description S0 Fax
translation-profile incoming PROFILE_ALL_BRI
destination-pattern 29
port 0/3/1
no sip-register
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
video
no auto-reg-ephone
authentication credential cisco cisco
em logout 0:0 0:0 0:0
fxo hook-flash
max-ephones 32
max-dn 128
ip source-address 10.1.1.1 port 2000
auto assign 10 to 43
auto assign 5 to 8 type anl
calling-number initiator
service phone videoCapability 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
system message IMN
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.2/CCMCIP/authenticate.asp
cnf-file location flash:
user-locale DE
network-locale DE
load 7975 SCCP75.8-5-3S
load 521G-524G cp524g-8-1-17
time-zone 23
time-format 24
date-format dd-mm-yy
voicemail 27
max-conferences 8 gain -6
call-forward pattern .T
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 xxxxxxxx
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 0T
secondary-dialtone 9
directory last-name-first
fac standard
create cnf-files version-stamp 7960 Mar 04 2010 01:27:15
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
!
!
ephone-dn  6  dual-line
number 302 no-reg primary
label 302
description 302
name 302
!
!
ephone-dn  7  dual-line
number 303 no-reg primary
label 303
description 303
name 303
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  10  dual-line
number 14 no-reg primary
label 14
description Phone Analog
name Phone Analog
call-forward busy 27
call-forward noan 27 timeout 10
!
!
ephone-dn  21  dual-line
number xxxxx0
label Zentrale
description Zentrale
name Zentrale
call-forward all 13
!
!
ephone-dn  23  dual-line
number 23 secondary xxxxx23
label Technik
description Technik Analog
name Technik Analog
!
!
ephone-dn  24  dual-line
number 24 secondary xxxxx24
label Lager
description Lager Analog
name Lager Analog
!
!
ephone-dn  25  dual-line
number 26 secondary xxxxx26
label xxxx
description xxxx
name xxxxx
call-forward busy 27
call-forward noan 27 timeout 20
!
!
ephone-dn  26  dual-line
number 10 secondary xxxxx10
label xxxx
description xxxx
name xxxx
call-forward all xxxxxxx44
call-forward busy 27
call-forward noan 27 timeout 20
!
!
ephone-dn  27  dual-line
number 11 secondary xxxx11
label xxxx
description xxxx
name xxxx
call-forward busy 27
call-forward noan 27 timeout 20
!
!
ephone-dn  28  dual-line
number 12 secondary xxxx12
label xxxx
description xxxx
name xxxx
call-forward busy 27
call-forward noan 27 timeout 20
!
!
ephone-dn  29  dual-line
number 13 secondary xxxx13
label xxxx
description xxxx
name xxxx
!
!
ephone  1
device-security-mode none
mac-address 699F.7D5A.0000
ephone-template 16
max-calls-per-button 2
username "AFA" password 12345
type anl
!
!
!
ephone  2
device-security-mode none
mac-address 699F.7D5A.0001
ephone-template 16
max-calls-per-button 2
username "ATE" password 12345
type anl
button  1:23
!
!
!
ephone  3
device-security-mode none
mac-address 699F.7D5A.0002
ephone-template 16
max-calls-per-button 2
username "ALA" password 12345
type anl
button  1:24
!
!
!
ephone  6
device-security-mode none
video
mac-address 04FE.7F69.3FA9
ephone-template 16
username "NMI" password 12345
type 7975
button  1:26 2m27 3m28 4m29
button  5m32 6m33 7m34 8m35
!
!
!
ephone  7
device-security-mode none
video
mac-address 04FE.7F69.419A
ephone-template 16
username "FMO" password 12345
type 7975
button  1:27 2m26 3m28 4m29
button  5m32 6m33 7m34 8m35
!
!
!
ephone  8
device-security-mode none
video
mac-address 04FE.7F69.403D
ephone-template 16
username "BKI" password 12345
type 7975
button  1:28 2m26 3m27 4m29
button  5m32 6m33 7m34 8m35
!
!
!
ephone  9
device-security-mode none
video
mac-address 04FE.7F68.9861
ephone-template 16
username "TKL" password 12345
type 7975
button  1:29 2m26 3m27 4m28
button  5m32 6m33 7m34 8m35
!
!
!
alias exec cca_voice_mode PBX
banner login ^CCisco Configuration Assistant. Version: 2.2 (1). Thu Feb 25 14:30:34 CET 2010^C
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
login local
line vty 5 100
login local
!
ntp master
end

Marcos Hernandez Mon, 03/29/2010 - 09:34

I would have to take a look at the following:

debug isdn q931

debug voip dialpeer

debug voice translation

for a full call flow.


Thanks,


Marcos

Actions

This Discussion