7936 IP Conference Station IP load 3-3-16

Unanswered Question

I have five 7936 that take about 15 -20 minutes to load everytime they are unplugged from the network.  I have a 2 server CUCM cluster on train 6.1.3.  My switch config for the ports are as follow.  Any idea why so long for the boot up?  Should I try load update 3-3-20?


switchport access vlan 6
switchport voice vlan 200
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape  10  0  0  0
priority-queue out
mls qos trust device cisco-phone
mls qos trust cos
no mdix auto
spanning-tree portfast


Thanks,


Jaime

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Thu, 03/18/2010 - 05:43
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Jaime,


Just for a test can you try one port set as;



switchport access vlan 200 (with no voice vlan)


We have had some success with this config on certain

Network designs.



Cheers!

Rob

Rob Huffman Thu, 03/18/2010 - 10:27
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Jaime,


Well it was worth a try


The 7936 Device>Phone config page has a section for specifiying

a Firmware load that differs from the device defaults just like the other

phone models. You can test the new firmware without changing all the

7936's.


Cheers!

Rob

Actions

This Discussion