Unity Express downgrade question

Answered Question
Mar 18th, 2010

Hi,

We have a customer who has ordered an NME-CUE running Unity Express 7.x (I am not sure whether it will have 7.0 or 7.1 installed). We have just found out that they are running CallManager 4.1(3) (I will be talking to them about upgrading this soon) which according to table 2 in the compatibility matrix at the link below will not work with Unity Express versions later than 3.1.2

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.htm

3.1.2 looks like it should be ok for the customer once they upgrade their IOS to 12.4(9)T (currently on 12.3) as the NME-CUE will work in their 2851 with this version.

My question is to do with downgrading the version of Unity Express from 7.x to 3.1.2. The 3.1.2 software is still available for download. Will it be as simple as doing a clean install via FTP and then installing the correct language pack or will there be any issues with license files? I have not done much with Unity Express recently so I am a bit rusty on how things like licenses work.

thanks

James

I have this problem too.
0 votes
Correct Answer by Brandon Buffin about 6 years 8 months ago

Yes, a clean install should do the job. Prior to 7.1, CUE licensing was on the honor system, so you should be able to download the license that you need.

Hope this helps.

Brandon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Brandon Buffin Thu, 03/18/2010 - 05:27

Yes, a clean install should do the job. Prior to 7.1, CUE licensing was on the honor system, so you should be able to download the license that you need.

Hope this helps.

Brandon

Actions

This Discussion

Related Content