Cups Upgrade 6.0.2 to 7.0.X

Unanswered Question
Mar 18th, 2010
User Badges:

I am planning up upgrading from CUPS 6.0.2.1101-1 TO 7.0.X. I have ordered the CD's from Cisco Code CUP6-7.0-U-K9=. I will be upgrading these on MCS-7845-H2-IPC1 servers.


The CUCM is running 6.1.3.


Just wondering if anyone else has previously encountered any issues while performing this upgrade before.




Thanks in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
htluo Thu, 03/18/2010 - 07:59
User Badges:
  • Red, 2250 points or more

The only thing I can think of is on CUCM > Device > Trunk, the SIP trunk to CUPS will use destination port 5060 for CUPS 7.x (it was 5070 for CUPS 6.x).


Michael

http://htluo.blogspot.com

Tommer Catlin Thu, 03/18/2010 - 09:01
User Badges:
  • Green, 3000 points or more

That was my thought as well.   I was wondering how the re-install of the new server would work with DRS.

David Hailey Thu, 03/18/2010 - 23:27
User Badges:
  • Purple, 4500 points or more

Works fine with the exception of what HT mentioned which is the difference in ports between versions.  At one point, this was documented incorrectly (backwards actually, and I learned the hard way).


Hailey


Please rate helpful posts!

Liz Bentler Tue, 03/23/2010 - 14:56
User Badges:

This is an odd question but we are performing the same upgrade and noticed that licensing sent us an upgrade disk indicating it is for version 1 to 7 upgrade as opposed to version 6 to 7.  Will this disk work and is their a license file upload needed.  We did not recieve the typical PAK code.  AlLso any recommendation on which version of 7 to upgrade to, we were looking at a minimum of 7.5.

Thanks

Liz

Aaron Harrison Tue, 03/23/2010 - 15:01
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


The licenses for CUPS haven't changed since v1.x, so you can upgrade to 6.0 or 7.0 without a new PAK, and if you order a new 7.0 system you still get a license with 1.0 written in it.


I seem to recall that in the last upgrade kit I saw that there was a separate DVD for upgrading from 6.x releases to that for upgrading from 1.x.


I would obtain the latest (v7.0(7)) upgrade from Cisco.com/download/software and upgrade directly to that.


Regards


Aaron


Please rate helpful posts...

htluo Tue, 03/23/2010 - 15:01
User Badges:
  • Red, 2250 points or more

The license is OK, even though it says "1 to 7 upgrade".


You want to upgrade to the latest and greatest version 7, which is 7.0.7 right now.  I believe 7.0.8 will be available in a week or two.


Michael

http://htluo.blogspot.com

matt22coll Wed, 03/24/2010 - 08:11
User Badges:

My Media was delivered today. I'll check what they sent me tomorrow. We are planning on upgrading this weekend so will let you know any issues.

matt22coll Tue, 03/30/2010 - 07:49
User Badges:


I received 4 discs.






and the Standard licence agreement disc.







I had a few issues during the upgrade.


I had to restart the CUCM CTI managers







We are running OCS but within the settings in Applications>Deskphone control>settings we had to select LCS. This was the only way we could get the call control to work. The Tac engineer couldn't give me a reason why.







MLA access was fun. When I search for roles there is no Standard CCM Admin Users, this is the role that allows you access to log on the the GUI, If i check the roles assigned to the Super user group, Standard CCM Admin Users is one of them. I had to copy the Super user group. Remove all the permissions except Standard CCM Admin Users then add my own Role that limits access for the first line guys.







I have also noticed that a lot of the Diagnostics screens freeze on loading please wait every so often.







Each server took 60 mins to upload the upgrade then another 60 mins to upgrade.







Apart from that, easy.

matt22coll Tue, 03/30/2010 - 07:50
User Badges:

Thanks for the tip about the port change. Probably save me hours.

Actions

This Discussion

Related Content