IPCCX 5.0 - Problem to generate backup

Unanswered Question
Mar 18th, 2010

Hi Guys,

My Customer have a solution IPCCX 5.0 with 02 Server (Publisher and Subscriber). This solution is configured to generate backup automatic and the machine that is configured to receive this backup sttoped the receive the backup. We verify in C:\Program Files\wfavvid\log\MCVD, but, we didn´t found the nothing message error "backup_fail" in the files. Are there another suggest to verify this problem? The backup was verified and is enable in IPCCX Server.


Wilson Santana

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Aaron Harrison Tue, 03/23/2010 - 16:53


You might not see that particular string (backup_fail) but there must be something in there to suggest why it has failed...

Do you see it start at the scheduled time?

Usually you will see a competion percentage logged occasionally... what's the last percentage listed?

What happens after that?

Maybe post the log if you need assistance analysing it..



Please rate helpful posts...

wilsonsant Wed, 03/24/2010 - 05:02

Hi Aaron,

After review the configuration in IPCCX Server, I verified that the path is wrong. I am verifying with my Customer what software is using in the machine that is receiving the backup. I will inform to you when correct this problem.

Thank You,

Best Regards,

Wilson Santana

wilsonsant Mon, 03/29/2010 - 04:47

Hi Aaron,

My Customer informed to me that He is using a one machine UNIX AIX to do the backup the IPCCX Server. I informed to him that only is possible if using the SAMBA or to do the backup in machine with Windows Operation System


Wilson Santana


This Discussion