Attendant Console CUCM 7.1

Unanswered Question
Mar 18th, 2010
User Badges:

I migrated from CCM 4.1 to CUCM 7.1. I did not do an upgrade. I have configured my attendant console with the steps provided from Cisco. However, when I launch AC and log in with the userID configured (in this case 5330) it tells me the password is invalid. I can tell that the AC app is querying the CUCM system because if I change the userID to 5332 I get prompted to select a device for which that ID is associated with. So I can tell its talking. However, each time I enter the password for 5330 or 5332 I get invalid password. AND, if I change the ID to 53309 (which doesnt exist) the error message I get back is that I have an invalid user. So again, I can tell it is querying the attendant console users. I know my password is correct. Does anyone have any suggestions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.8 (7 ratings)
Loading.
gear53x11 Thu, 03/18/2010 - 12:46
User Badges:

I followed these steps precisely and it matched everything I had already done. I did not use DMA as I chose not to bring over a lot of outdated configurations. However, the same error. I attached the error message, not that helpful, but I know I am typing in the correct password. I am using LDAP integration, not sure if that matters. But I walked thru your attachment and everything is as the doc mentions. I am clueless.

Attachment: 
David Hailey Thu, 03/18/2010 - 13:08
User Badges:
  • Purple, 4500 points or more

LDAP shouldn't matter because attendant console user IDs and passwords are not  the same as directory users and passwords that are entered in the End  User Configuration window in Cisco Unified Communications Manager  Administration (if you are using LDAP authentication, the password can't be set here as a simple BIND is done between CUCM and the LDAP directory to ensure End User credentials are valid).  Before a user can log in to an attendant console  to answer and direct calls, you must add the user as an attendant  console user and optionally assign a password to the user.  Typically, if a user cannot log in to the attendant console then you should check that Cisco CallManager and Cisco CallManager Attendant Console  Server services are both running.  I dont want to ask "stupid" questions but you are creating these users as Attendant Console and not by hand as application users, correct?  My assumption is that you've done that.  Now, your "ac" application user - is the password set to "12345"?  I've run into an on 7x install where AC would not work unless the password was set to that specific numeric string - seemed stupid to me but TAC thought it was a necessity.  The same was true for "acDeviceAuthenticationUser".


Hailey


Please rate helpful posts!


gear53x11 Thu, 03/18/2010 - 13:45
User Badges:

So yes, I have created attendant console users 5330 and 5332 with passwords. I've renamed these accounts to matt and matt2 just to make sure it was OK to use numbers instead of text. Regardless, same error. Both of the services for Cisco CallManager and Cisco CallManager Attendant  Console Server services are activated and running and I reset both of them.  Also, the passwords for both ac and acDeviceAuthenticationUser are set to 12345. Just for fun, I reset the PIN under my end user account that was imported from AD. Pulling strings here. That didnt work.

gear53x11 Thu, 03/18/2010 - 13:50
User Badges:

I know its looking at the Attendant Console User Configuration. If I log in as 5330 using password 5330 I get invalid password. If I rename the user account 5330 to matt and try logging in again with password 5330 it says invalid user. Something is not jiving with the password field.

David Hailey Thu, 03/18/2010 - 14:08
User Badges:
  • Purple, 4500 points or more

I gotcha. 2 things: Try no password. Then try longer password like 5

digits of 12345. Look at syslog and see what the failure event says

as well.


Sent from my iPhone


On Mar 18, 2010, at 4:50 PM, gear53x11

gear53x11 Thu, 03/18/2010 - 14:56
User Badges:

OK, getting somewhere...maybe. I used no password for 5330. Well, it kind of worked. I clicked the login button and the application disappeared. I waited for about a minute and then tried to log back into the system. When I clicked login it said I am already logged in, would you like to disconnect your current session? I disabled my windows firewall...no luck. I tested it from 2 other machines and had the same result. The applicaiton is running but no GUI. I'll try restarting the services again.

David Hailey Thu, 03/18/2010 - 14:59
User Badges:
  • Purple, 4500 points or more

If service restart doesn't work, you may need to look at the client.

You need admin rights on install for it to load properly. I've also

seen java-related issues on the installation as well.


Sent from my iPhone


On Mar 18, 2010, at 5:56 PM, gear53x11

David Hailey Thu, 03/18/2010 - 14:14
User Badges:
  • Purple, 4500 points or more

Also if you haven't already, restart the AC and CTI services.


Sent from my iPhone


On Mar 18, 2010, at 4:50 PM, gear53x11

lleather01 Thu, 02/17/2011 - 15:10
User Badges:

Did this ever get resolved?


I'm in the exact same situation in that we recently installed (clean installtion on new servers) version 7.1.5 and we cannot get AC to work.


Ive tired several version of the older AC software, and the old 4x version gets us exactly into the same spot as this post.


It doesn't like our userid/pw.


Any further suggestions would be greatly appreciated.

Actions

This Discussion

Related Content