Shaping doesn't work on a gigE interface..options?

Answered Question
Mar 18th, 2010
User Badges:

Please see the attachement. I have a 622Mbps circuit that's connected to a gigE interface on my router.

I only want to use 311Mbps out of the entire 622Mbps pipe. When I try to apply the shaping command, it replys that commad is not supported on this interface. What are my other options to restrict that interface and minimize output drops. Any sample configuration would be greatly appreicated.

Thanks in advance.

Attachment: 
Correct Answer by Marwan ALshawi about 7 years 4 months ago

did you try policing or Rate limiting

/CAR?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Marwan ALshawi Thu, 03/18/2010 - 22:50
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

did you try policing or Rate limiting

/CAR?

Actions

This Discussion