WIC 1ENETdoesnot recognized on 1720

Unanswered Question
Mar 18th, 2010

I am adding a new WIC 1ENET into my CISCO 1720, but it seems like doesnot recognized .. could any body please help?

Ro_internet#sh fla
System flash directory:
File  Length    Name/status
  1   3589896  c1700-y-mz.122-7b.bin
[3589960 bytes used,  13187256 available, 16777216 total]
16384K bytes of processor board System  flash (Read/Write)
Ro_internet#sh diag
Slot 0:
        C1720 1FE  Mainboard Port adapter, 2 ports
        Port adapter is analyzed
         Port adapter insertion time unknown
        EEPROM contents at hardware  discovery:
        Hardware Revision        : 6.1
        PCB Serial  Number        : JAD061804X4
        Part Number              :  73-3201-06
        Board Revision           : A0
        Fab  Version              : 04
        EEPROM format version 4
        EEPROM  contents (hex):
          0x00: 04 FF 40 00 B2 41 06 01 C1 8B 4A 41 44 30 36  31
          0x10: 38 30 34 58 34 82 49 0C 81 06 42 41 30 02 04  FF
          0x20: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF  FF
          0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF  FF
          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF  FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF  FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF  FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF  FF
        WIC Slot 0:
        Unknown
         Hardware revision 64.0  Board revision G0
        Serial number      0960561920    Part number    130-18710-165
        Test history       0x03          RMA number     66-65-48
        Connector type     PCI
        EEPROM format version 4
        EEPROM contents  (hex):
        0x20:   04 FF 40 00 39 41 03 00 82 49 16 A5 03 42 41  30
        0x30:   80 00 00 00 00 02 02 C1 8B 56 4D 53 30 36 32  38
        WIC Slot 1:
        Serial 1T
         Hardware revision 1.0   Board revision L0
        Serial number      0028428306    Part number    800-01514-01
        Test history       0x00          RMA number     00-00-00
        Connector type    WAN  Module
        EEPROM format version 1
        EEPROM contents  (hex):
        0x20:   01 02 01 00 01 B1 C8 12 50 05 EA 01 00 00 00  00
        0x30:   A8 00 00 00 02 05 21 01 FF FF FF FF FF FF FF  FF
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Thu, 03/18/2010 - 22:38

Have you tried using the WIC-1T somewhere else?  Can you post the bootup process?  Make sure the WIC-1T is properly inserted and s_c_r_w_e_d down.

winanjaya Thu, 03/18/2010 - 22:40

I dont have any other router ;<( ..

I am suspecting the IOS? .. does it support WIC 1T?

please advise

winanjaya Thu, 03/18/2010 - 22:47

does the IOS also support WIC 1 ENET? .. pls take look for WIC Slot 0 ..

sorry, I meant WIC 1 ENET ..

winanjaya Thu, 03/18/2010 - 22:55

Hi .. I am unable to open the link ..

does my IOS support WIC 1ENET?

Ro_internet#sh fla
System flash directory:
File  Length    Name/status
  1   3589896  c1700-y-mz.122-7b.bin
[3589960 bytes used,  13187256 available, 16777216 total]
16384K bytes of processor board System  flash (Read/Write)

Actions

This Discussion