QoS fields in the CMR records are always "null"

Answered Question
Mar 19th, 2010
User Badges:

Hi Experts,


We are running CCm version 6.1.4.


I have enabled the "Call Diagnostics Enabled" service parameter.


CMR records are getting generated. But the following QoS fields are always showing "null" for all calls(internal and external) :

numberPacketsLost , jitter , latency , numberPacketsSent , numberPacketsReceived.


The non QoS fields(such as directoryNum (callingPartyNumber) , directoryNum (finalCalledPartyNumber), pkid)   in the CMR are Ok.


Am I missing any config?


Thanks a lot for your help in this issue!!


Regards,

Bala.

Correct Answer by Aaron Harrison about 7 years 4 months ago

Hi


In the settings of the CAR service (in the database load settings if I recall correctly) there is a check box that says 'Load CDR Only'.


Uncheck that...


They should really have made it a 'Load CMR' check box... this caught me out once...


Regards


Aaron


Please rate helpful posts..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Aaron Harrison Fri, 03/19/2010 - 02:47
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


In the settings of the CAR service (in the database load settings if I recall correctly) there is a check box that says 'Load CDR Only'.


Uncheck that...


They should really have made it a 'Load CMR' check box... this caught me out once...


Regards


Aaron


Please rate helpful posts..

balasundaram.k_2 Fri, 03/19/2010 - 03:00
User Badges:

Hi Aaron,


Thanks a lot for your fast reply!!!


You were right!!! After I unchecked the checkbox, I could see the QoS data in the CMR records.


The checkbox "Load CDR data only" is available in System->Scheduler->CDR Load page of the CAR.


Thank you again!!!!


Cheers,

Bala.

Actions

This Discussion

Related Content