User Tracking - Application error: URN_NOT_FOUND

Unanswered Question
Mar 19th, 2010

hello

            running ciscoworks 3.2 on Windows 2008 SP2 - installed apps are:

1.  Campus Manager 5.2.1

2.  CiscoView 6.1.9

3.  CiscoWorks Assistant 1.2.0

4.  CiscoWorks Common Services 3.3.0

5.  Device Fault Manager 3.2.0

6.  Integration Utility 1.9.0

7.  Internetwork Performance Monitor 4.2.0

8.  LMS Portal 1.2.0

9.  Resource Manager Essentials 4.3.1

When I run a quick report in Campus Manager (User Tracking > Reports) I get the following error appearing in a window:

Application error: URN_NOT_FOUND : urn "ogs_server_urn" : Not found !!.

Acquisition is working fine – on completion it states how many new hosts have been discovered but I get the above error when I try running a report.

Reloaded server but problem persists. I’ve attached the output of pdshow and the cmapps log - any advice/guidance appreciated.

Thanks

Andy

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 03/19/2010 - 11:26

Post your NMSROOT/MDC/tomcat/webapps/cmapps/WEB-INF/lib/ctm_config.txt file.

andrewswanson Fri, 03/19/2010 - 12:19

thanks for the reply - as this was a new 3.2 install (with data migrated from 3.0.1) i decided to do another restore. if problem persists after restore i'll post the requested log.

cheers

andy

j-fragoso Mon, 07/05/2010 - 02:27

Hello,

I have the same problem.

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tabla normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman","serif";} LMS2.6

could anybody help me?

I attach the ctm_config.txt file.

Thanks

Actions

This Discussion

Related Content