Dual 6513 in the Server room

Unanswered Question
Mar 19th, 2010

We have 2 6513's to which the servers are dual connected in a Failover mode. This is a single Vlan (vlan1) with about 100 physical servers. The 2 switches are connected to the core 6509's via 2port etherchannel running at Layer 3, and there is an 8gb Etherchannel between the 2 switches.

What I am seeing at the packet capture box is that the server will appear to have 2 mac addresses. 1 being the maac in the server and the second being the VLAN 1 interface MAC Address. This seems to happen to packets on the A switch going to the B switch. B is the Active device in HSRP and A is the Standby. We are not sure what we are looking at. It appears that in some cases the TTL has been decremented as if it has gone past a router. The Switches do run EIGRP and the VLAN 1 interfaces are in the network staements. We are thinking "Local Router Problem" but I can't find any documents that discusses this. Any conversation or direction will be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Giuseppe Larosa Fri, 03/19/2010 - 06:03

Hello Bill,

if the TTL is decremented the packet is routed and the source MAC address has to be  that of one switch as seen on the other one.

This is strange it should not happen unless switch1 loses connectivity to vlan1 (no ports in Vlan1 in STP forwarding state but this is not possible)

Hope to help


Reza Sharifi Fri, 03/19/2010 - 06:08


On the server side are you NIC teaming?

Also is the SVI for vlan 1 on the 6513 or 6509?



This Discussion